INTRO.RTF

PIAZZA AFFARI 2000

Hardware, software, banche dati, modem, reti telematiche, realtà virtuale. Il futuro dell'attività immobiliare sarà improntato nei prossimi anni sull'informatica e gli agenti dovranno organizzare diversamente il loro lavoro. L'offerta di programmi per la gestione di un'Agenzia immobiliare è molto ampia ma quante volte voi stessi o i vostri colleghi siete stati costretti a rinunciare all'utilizzo perchè troppo difficile? Quanti computer sempre spenti nella convinzione che basta acquistare una macchina e tutto funziona? E' vero che la difficoltà di utilizzo di un qualsiasi strumento ne compromette anche le potenzialità?

SoftwareImmobiliare opera da anni nel settore immobiliare ed è sempre attenta sia alle continue esigenze dei propri clienti che all'evoluzione tecnologica. Grazie ad un continuo contatto con moltissime Agenzie di tutta Italia abbiamo finalmente il piacere di presentarvi la nuova versione del più facile e completo programma per Agenzie in ambiente Windows...

Piazza Affari 2000

Potrete finalmente gestire la vostra Agenzia con dei computer ma soprattutto con un programma semplicissimo da usare!!!

Grazie al suo utilizzo potrete gestire con rapidità l'archivio immobili, capannoni, terreni, aziende, proprietari, clienti, richieste, proposte e sarà più facile aiutare il cliente nella sua scelta. La stampa della pubblicità, dei contratti, dei preliminari, il calcolo dell'INVIM, dei mutui, delle spese, delle stime, la gestione delle affittanze, l'agenda elettronica, il controllo richieste/offerte, sono solo alcune delle funzioni che permettono di gestire meglio e con maggior profitto la Vostra Agenzia. Grazie anche allo...

Scambio Dati via Modem tra Agenzie

è possible finalmente collaborare con i Vostri colleghi in maniera semplice, veloce e sicura, decidendo inoltre se e quali dati riservati inviare. Inoltre la possibilità di creare una Banca Dati immobiliare permette la centralizzazione e l'interscambio sicuro tra agenzie che collaborano tra di loro.

Inoltre per potenziare la Vostra immagine è possibile attirare le clientela tramite l'uso della...

Vetrina

l'Agenzia può esporre sequenze di immagini fotografiche, animazioni, filmati e schede colorate con un normale video a colori posto in vetrina. La qualità del servizio è sicuramente di grande impatto e gli effetti speciali, con cui si susseguono le immagini, sono incredibilmente attraenti e rendono Piazza Affari anche un ottimo strumento di propaganda quindi di vendita.

Consulta le Novità della versione 2000, le funzionalità del pacchetto Base e delle Opzioni aggiuntive, stampa il Modulo d'Ordine e ordina subito Piazza Affari 2000!!!


PACCHETTO BASE ED OPZIONI

FUNZIONALITA' DEL PACCHETTO BASE:

GESTIONE IMMOBILI
- Inserimento
- Ricerca
- Cancellazione
- Dati agenzia
- Stampa scheda immobile
- A chi ho proposto l’immobile
- Controllo incrociato richieste
- Duplicazione scheda immobile
- Inserimento e modifica pubblicità
- Collegamento immagini
- Scollegamento immagini

GESTIONE CLIENTI
- Inserimento
- Ricerca
- Cancellazione
- Dati aggiuntivi
- Le richieste del cliente
- Cosa ho proposto al cliente
- Ulteriore proposta
- Nuova richiesta
- Controllo incrociato richieste
- Cancellazione richieste
- Cancellazione proposte

GESTIONE PROPRIETARI
- Inserimento
- Ricerca
- Cancellazione
- Dati aggiuntivi
- Visualizzazione immobili di proprietà

GESTIONE RICHIESTE
- Richiesta del cliente
- Inserimento Richiesta
- Modifica Richiesta

GESTIONE PROPOSTE
- Proposta al cliente
- Registra proposta
- Richiesta non soddisfatta

GESTIONE PUBBLICITA’
- Stampa pubblicità
- Inserimento pubblicità
- Modifica pubblicità
- Cancellazione pubblicità

GESTIONE AGENDA
- Agenda
- Inserimento appuntamento
- Modifica appuntamento
- Cancellazione appuntamento
- Stampa Appuntamenti

GESTIONE STAMPE
- Stampa liste
- Estrazione offerte
- Stampa offerte
- Estrazione nominativi
- Stampa nominativi
- Stampa etichette

UTILITY
- Salvataggio archivi
- Archivi agenzia e di prova
- Il colore di sfondo
- Default
- Videoscrittura
- Dati agenzia
- Gestione tabelle
- Cancellazione a tappeto

INVIM
- Calcolo INVIM

GESTIONE NOTIZIA
- Inserimento
- Modifica
- Cancellazione
- Visualizza
- Password agente
- Password supervisore
- Stampa notizie
- Spunta Annunci

GESTIONE TESTI
- Video Scrittura

CODICE FISCALE
- Calcolo Codice Fiscale

MUTUO
- Calcolo del Mutuo

SPESE
- Calcolo delle Spese da sostenere all'atto della vendita

STIME
- Calcolo della Stima Immobile

GESTIONE PIANTINA
- Ubicazione Immobile
- Richiesta con Piantina

OPZIONE STAZIONE AGGIUNTIVA IN MULTIUTENZA:
- Possibilità di operare anche da una o più stazioni aggiuntive in multiutenza collegate tramite una rete locale

OPZIONE AZIENDE:
- Vengono gestite delle videate specifiche per l’Azienda, con l’inserimento dei campi relativi

OPZIONE CAPANNONI:
- Vengono gestite delle videate specifiche per i Capannoni, con l’inserimento dei campi relativi

OPZIONE TERRENI:
- Vengono gestite delle videate specifiche per i Terreni, con l’inserimento dei campi relativi

OPZIONE STATISTICHE:
- Archivio richieste
- Archivio immobili
- Archivio pubblicità
- Archivi incrociati

OPZIONE LOCAZIONI:
*** La normale gestione dell’inserimento e ricerca di immobili in locazione viene già gestita dal pacchetto BASE ***
- Locazione urbana
- Stampa cessione di fabbricato
- Stampa richiesta di registrazione
- Stampa ricevuta deposito
- Locazione turistica
- Addebito / accredito canone
- Aggiornamento canone
- Gestione spese

OPZIONE VETRINA:
- Potrete posizionare un monitor in vetrina o in qualsiasi altro luogo che, programmato direttamente dal computer sulla vostra scrivania, attirerà i passanti esponendo le vostre offerte in un susseguirsi di eccezionali effetti speciali!

OPZIONE MODEM:
- Scambio dati (immobili, capannoni, terreni, aziende, testi pubblicitari, immagini, piantine) tra agenzia e agenzia
- Accesso e aggiornamento Banca Dati

OPZIONE BANCA DATI:
- Scambio dati (immobili, capannoni, terreni, aziende, testi pubblicitari, immagini, piantine) tra più agenzie collegandosi all'agenzia centrale e accedendo ad un archivio comune

OPZIONE INTERNET CASA.IT:
- Gestione integrata al programma delle vostre offerte presenti nella banca dati immobiliare su internet Casa.it


NOVITA' DELLA VERSIONE 2000

Novità Software:

  • il programma è stato realizzato completamente con tecnologia a 32 bit utilizzando le più recenti tecnologie software tramite l'ambiente Microsoft Visual Basic 6.0 con compatibilità totale con i sistemi operativi Microsoft Windows 95, 98, 2000, NT
  • i componenti aggiuntivi sono stati sostituiti da VBX a 16 bit ad OCX/AcitveX a 32 bit
  • l'archivio è un database Microsoft Access DAO 3.5
  • gestione automatica delle diverse risoluzioni video (640x480, 800x600, 1024x768,...)
  • il programma è Y2K ready cioè gestisce correttamente le date successive all'anno 2000
  • l'installazione è ora prevista da CD Rom ed è stata nettamente velocizzata, è stata migliorata anche la gestione di componenti Windows già presenti nel sistema con versioni diverse

Novità Offerte:

  • il Codice dell'offerta è stato modificato da numerico di 5 cifre ad alfanumerico di 10 caratteri/numeri
  • il recupero del Codice è stato migliorato permettendo di scegliere se recuperarlo o proseguire con la progressione
  • è stata aggiunta la conversione immediata in Euro tramite il semplice posizionamento del mouse sugli importi
  • l'inserimento consecutivo di più offerte è stato velocizzato aggiungendo il bottone NUOVO IMMOBILE nella seconda videata (presente anche in Capannoni, Aziende e Terreni)
  • il campo dei dati dell'inquilino è stato aumentato a campo memo ed è possibile inserire molte righe di testo

Novità Anagrafiche:

  • è stato aggiunto il campo Email nell'anagrafica Cliente e Proprietario
  • il recupero del Codice è stato migliorato permettendo di scegliere se recuperarlo o proseguire con la progressione

Novità Richieste / Proposte / Ricerche:

  • le richieste possono essere effettuate selezionando tabelle multiple per i campi Tipologia, SubTipologia, Località, Zona, Quartiere (es. richiesta di un appartamento/mini/midi in centro/prima periferia)
  • è ora possibile effettuare ricerche/richieste inserendo l'indirizzo dove cercare anche contenente uno o più apostrofi " ' "
  • è possibile modificare le richieste del cliente aggiungendo ulteriori tabelle (es. da richiesta di appartamento/midi a appartamento/mini/midi/mansarda)
  • il controllo incrociato dall'offerta, dal cliente o completo dalle stampe considera anche le tabelle multiple
  • è stato inserito il numero telefonico del cliente nella lista risultante dal controllo incrociato dell'offerta
  • è stata modificata la gestione delle richieste in modo tale da permettere la registrazione di una proposta quando la ricerca viene eseguita inserendo esclusivamente il codice. Quando un cliente telefona in relazione ad un annuncio pubblicitario è possibile registrare la richiesta/proposta ricercando l'offerta tramite il codice, la richiesta in questione pero', non esprimento la reale esigenza del cliente, viene registrata come disabilitata e quindi non considerata durante i controlli incrociati

Novità Multiutenza / Rete Locale:

  • la configurazione delle stazioni in multiutenza è stata semplificata aggiungendo la procedura Configurazione che permette la definizione delle caratteristiche della stazione secondaria senza dover reinstallare il programma
  • sono stati gestiti automaticamente gli errori dovuti a problemi improvvisi del collegamento in rete

Novità Scambio Dati via Modem / Banca Dati:

  • la configurazione del modem è stata resa più semplice e veloce dando la possibilità di scegliere tra i modem installati nel sistema anzichè configurare ulteriormente dal programma
  • è possibile decidere (attivando i relativi check dalle Utility) se spedire o meno i campi riservati all'agenzia quali Indirizzo, anagrafica del Proprietario e Agente per ogni offerta inviata

Novità Procedure Aggiuntive pacchetto Base:

  • è stata creata la procedura, attivabile dalle Utility e compresa nel pacchetto base, per il Calcolo delle Spese che il proprietario deve sostenere all'atto della vendita
  • è stata creata la procedura, attivabile dalle Utility e compresa nel pacchetto base, per il Calcolo della Stima dell'Immobile
  • è stata inserita una procedura integrata al programma per il Salvataggio degli Archivi con dimensioni inferiori ad 1.44 Mb e descritta in maniera particolareggiata quella per archivi di dimensione superiore facendo uso del programma di backup presente nel sistema

Novità Internet:

  • è stata creata la procedura (opzionale) di gestione integrata delle offerte presenti nella banca dati su internet Casa.it grazie alla quale è possibile aggiornare, cancellare e visualizzare le proprie offerte direttamente dal programma Piazza Affari 2000 senza dover reinserire i dati


MODULO D'ORDINE

MODULO D’ORDINE

(da stampare, compilare e spedire via fax allo 049/8979906)

Si! Desidero ordinare il programma Piazza Affari 2000 nella seguente configurazione:

Prezzo Listino

OFFERTA LANCIO
 Versione Dimostrativa

€      15

Gratis
 Programma Base

€   1.293

€     770
 Opzione Aziende

€     310

€     155
 Opzione Capannoni

€     310

€     155
 Opzione Terreni

€     310

€     155
 Opzione Locazioni Urb./Tur.

€     465

€     233
 Opzione Statistiche

€     310

€     155
 Opzione Vetrina

€     310

€     155
 Opzione Scambio
Dati via Modem

€     310

€     155
 Opzione gestione banca
dati Internet Casa.it

€     310

€     155
 Pacchetto Esteso
(Base + Aziende + Capannoni + Terreni)

€   1.913

€   1.030
 Pacchetto Globale
(Base + tutte le Opzioni)

€   2.481

€   1.290
 n.__ Licenze Aggiuntive Cad. (postazioni di lavoro aggiuntive collegate in rete locale)

€     258

€     155
Totale (iva 20% esclusa) ____________________
(il pagamento verrà effettuato in contrassegno al ricevimento della merce con assegno pari all'importo sopraindicato + iva 20% intestato a S.I.)
L’acquisto di qualsiasi configurazione comprende la fornitura del programma su CD Rom + Manuale elettronico interno + 60 giorni di assistenza telefonica + 60 giorni di aggiornamenti scaricabili da internet (spese di spedizione a carico del cliente nel caso di aggiornamenti inviati su dischetto magnetico o cd rom).

AZIENDA_____________________________________________________________

INDIRIZZO __________________________ LOCALITA'________________________

CAP ___________ TEL._____________________ FAX ________________________

EMAIL_____________________________P.IVA______________________________

RESPONSABILE_____________________________FIRMA_____________________
Come Contattarci:
Tel
Fax
E-Mail
Web 		SoftwareImmobiliare
(049) 868.46.73
(049) 897.99.06
info@softwareimmobiliare.it
www.softwareimmobiliare.it


SITO INTERNET

Sul sito Internet è possibile trovare tutte le informazioni relative al programma, visionare il manuale, scaricare il software demo o ordinare il CD Rom demo. Per i clienti registrati è inoltre possibile scaricare gli aggiornamenti.

http://www.softwareimmobiliare.it


INSTALLAZIONE

INSTALLAZIONE Windows 95, Windows 98, Windows 2000, Windows NT, Windows ME

Inserire il CD Rom di Piazza Affari 2000, se dopo alcuni secondi non parte automaticamente, dal menù Avvio/Start scegliere Esegui e quindi digitare D:\SETUP (dove D: è la lettera del CD ROM). Verrà richiesto il percorso dove installare il programma (di default C:\PIAZZA2K). Prima di avviare il programma o la procedura di Configurazione accertarsi di aver installato la chiave di protezione sulla porta della stampante LPT1 (non necessario per la versione dimostrativa).
Per configurazioni in multiutenza (con più postazioni di lavoro) dopo aver installato il programma eseguire le seguenti operazioni:

1) Configurazione in Multiutenza della Stazione PRINCIPALE

2) Configurazione in Multiutenza della Stazione SECONDARIA


CONFIGURAZIONE PER MULTIUTENZA

1) Configurazione in Multiutenza della Stazione PRINCIPALE

2) Configurazione in Multiutenza della Stazione SECONDARIA

1) Configurazione in Multiutenza della Stazione PRINCIPALE

a) Sul computer principale (server o primario) dal desktop cliccare su "Risorse del computer". Selezionare il drive (disco) su cui è stato installato il programma Piazza Affari 2000 (solitamente C:).

b) Selezionare la directory dove è stato installato Piazza Affari 2000 (di default PIAZZA2K) cliccando con il tasto destro del mouse. Scegliere "Condivisione" nella finestra che appare.

c) Selezionare "Condividi con nome" lasciando il nome proposto (di default PIAZZA2K). Selezionare "Lettura/Scrittura" su Tipo Accesso e confermare con "OK".

Dopo alcuni secondi dovrebbe apparire un'icona raffigurante una mano che sorregge la cartella prescelta indicante che la directory verrà condivisa all'interno della rete.

2) Configurazione in Multiutenza della Stazione SECONDARIA

a) Sul computer secondario (client) dal desktop cliccare su "Risorse di rete".

Se non appare il nome della stazione principale i computer non sono collegati in rete quindi verificare i cavi e/o rivolgersi al fornitore dei computer/rete.

b) Se appare il nome della stazione principale eseguire un doppio click sull'icona. A queso punto appare il nome della directory precedentemente condivisa (di default PIAZZA2K).

c) Selezionare la directory cliccando con il tasto destro sull'icona rappresentante la cartella.

Selezionare "Connetti unità di rete" dalla finestra che appare.

d) Prestare particolare attenzione alla lettera che viene proposta (verrà richiesta dal programma di configurazione di Piazza Affari) e selezionare "Riconnetti all'avvio". Confermare con OK.

d) Avviare il programma di configurazione di Piazza Affari 2000 (Avvio + Programmi + Piazza Affari 2000 + Configurazione). Dopo aver inserito i dati anagrafici selezionare "MULTIUTENTE" dalla tabella Configurazione. Selezionare successivamente "SECONDARIO" dalla tabella Stazione.

e) Inserire la lettera relativa alla directory di rete appena connessa nell'apposito spazio "Drive di rete" (di default E:).

Avviare il programma Piazza Affari e verificare che nel "Menu Principale" appaia la scritta

"Piazza Affari 2000 - Archivi in uso PIAZZA".

Nel caso di problemi di rete il nel "Menu Principale" del programma Piazza Affari appare la scritta "Piazza Affari 2000 - Archivi in uso PIAZZA - Fuori rete" nel qual caso verificare la correttezza delle procedure indicate 1) a,b,c - 2) a,b,c,d.

Per assistenza telefonica sono riportati di seguito i nostri recapiti

SoftwareImmobiliare
Tel. 049/8684673
Fax 049/8979906
Email info@softwareimmobiliare.it


INSERIMENTO IMMOBILE

Selezionare IMMOBILI dal Menu Principale ed INSERIMENTO dalla successiva finestra.

La scheda Immobile è composta da due videate.

Molti dati dell'Immobile sono tabellari. Questo va a vantaggio della semplicità e rapidità dell'utente che può inoltre personalizzare le tabelle in base all'esigenza della propria Agenzia. Il bottone PIANTINA permette di specificare la posizione dell'Immobile direttamente sulla piantina della città o della provincia. In inserimento i bottoni PROPOSTO A, CONTROLLO RICH. e le FRECCE non sono visibili.

I campi della prima videata sono: Tipologia, SubTipologia, Località, Provincia, Zona, Quartiere, Indirizzo, Numero, Palazzina, Scala, Piano (T=piano terra - U= ultimo piano), Interno, Prezzo Vendita, Mutuo, Prezzo Locazione, Spese Condominiali, Spese Riscaldamento, Prezzo al Mq., data Incarico, data Scadenza Incarico, prezzo Incarico data Ribasso, Provvigione testo e Provvigione percentuale, Tipo Incarico, Anno Costruzione, Disponibilità, Stato Immobile, Proprietario, Inquilino, Agente, Mq. Totali, Mq. Commerciali, Mq. Calpestio, Mq. Lotto, Codice, Abilitato.

I campi della seconda videata sono: numero Appartamenti, Piani, Altezza Stabile, Vani, Ingressi, Camere Doppie, Camere Singole, Bagni, Balconi, Solaio, numero Posti Garage, Ripostigli, Posti Letto, 4 campi numerici Personalizzabili dalle Utility, Soggiorno, Studio, Cucina, Angolo Cottura, Sala da Pranzo, Posto Auto, Mansarda, Taverna, Lavanderia, Arredato, Caminetto, Ascensore, Chiavi, 4 Campi check Personalizzabili dalle Utility, Mq. Terrazzo, Mq. Cantina, Area Scoperta Esclusiva, Area Scoperta Condominiale, Vista, Esposizione Nord - Sud - Ovest - Est, Riscaldamento, Note, Dati Agenzia.

Se esistono dei codici da recuperare, all'atto dell'inserimento viene richiesto se si desidera recuperare il codice. Rispondendo affermativamente verrà proposto il codice del primo Immobile cancellato il cui codice non è ancora stato recuperato. Rispondendo negativamente viene applicato il seguente criterio: il codice maggiore (numericamente più alto) del Immobile inserito + 1. Essendo il codice alfanumerico (massimo 10 caratteri tra numeri e lettere) verrà mantenuta la parte alfabetica e incrementata la parte numerica. L'utente ha la possibilità di cambiare il codice proposto con un altro non ancora utilizzato anche se è consigliato mantenere quello proposto per semplicità operativa.

N.B. La superficie totale è fondamentale perché è su questa misura che vengono fatte le ricerche in base alla dimensione dell'Immobile. Quindi, se si conosce solo la superficie commerciale o calpestabile, è necessario riportarla anche in quella totale.

Posizionando il mouse sugli importi viene visuallizato il relativo valore in EURO.


MODIFICA IMMOBILE

Selezionare IMMOBILI dal Menu Principale e RICERCA dalla successiva finestra.

E' possibile richiamare un Immobile mediante i seguenti paramenti: Tipologia, SubTipologia, Località, Zona, Area Piantina, Quartiere, Indirizzo, Prezzo Acquisto, Prezzo Locazione, Mq., Vani, Camere, Bagni, Posti Letto, Data Disponibilità, Piano Terra, Ultimo Piano, Ascensore, Garage, Caminetto, Mansarda, Giardino, Arredato, Posto Auto, in Vendita, in Locazione, Codice.

Importanti criteri in fase di ricerca:

  • il check Offerte già trattate attivato permette di richiamare solo quelle vendute o locate dall'Agenzia mediante l'operazione di contratto
  • il check Offerte scadute attivato permette di richiamare solo quelle disabilitate manualmente dall'utente
  • quando si attiva solo in Vendita o solo in Locazione verranno ricercati solo gli Immobili dove è stato specificato un importo maggiore di zero nel campo prezzo relativo. Le Offerte senza ne prezzo di vendita ne di locazione verranno estratte esclusivamente disabilitando i check in Vendita e in Locazione. Se tutti e due i check sono attivati verranno ricercate sia le offerte in vendita che in locazione
  • check Arredato abilitato verranno estratte solo gli Immobili arredati
  • check Arredato disabilitato vengono estratti gli Immobili arredati e non arredati

Dopo aver inserito i criteri di estrazione, si può decidere l'ordinamento della lista risultante mediante la tabella Ordinamenti. Digitare OK per dare inizio alla ricerca. Per configurazioni con Scambio Dati via Modem con altre agenzie è possibile decidere di ricercare solo i propri o tutti mediante l'opzione Agenzia/Tutte.

Nella successiva videata vengono elencati tutti gli Immobili con i requisiti richiesti. Selezionare quello desiderato e scegliere OK per accedere ai suoi dati.

Questa lista, come quelle per Capannoni, Aziende e Terreni, è modificabile in tutte le sue colonne dalle Utility. L'utente potrà decidere che dati visualizzare, in che posizione metterli, come dovranno essere allineati (sinistra, destra, centrato), la lunghezza del campo, se un campo è in formato valuta e la dimensione e il tipo di carattere utilizzato dalla lista.


CANCELLAZIONE IMMOBILE

Selezionare IMMOBILI dal Menu Principale, CANCELLAZIONE dalla successiva finestra e richiamare l'Immobile (vedi RICERCA).

Nella successiva videata vengono elencati tutti gli Immobili con i requisiti richiesti. Selezionare quello desiderato e scegliere OK per cancellarlo. Essendo l'eliminazione un'operazione che erroneamente utilizzata può compromettere l'integrità degli archivi, viene chiesta ulteriore conferma prima di procedere.

Quando si cancella un Immobile è possibile cancellare automaticamente anche il proprietario attivando l'apposita opzione nei default (vedi Utility).

N.B. Quando si cancella un Immobile automaticamente vengono eliminate tutte le sue proposte e il codice viene recuperato per nuove Offerte (viene richiesta conferma se recuperare il codice ogni volta che viene inserita una nuova offerta). Come alternativa alla cancellazione è possibile disattivare l'Immobile richiamandolo, disattivando il check Abilitato e confermando con REGISTRA nella seconda videata. L'Immobile non verrà quindi estratto nei controlli incrociati ma sarà sempre richiamabile attivando il check Offerte Scadute dalla RICERCA.


A CHI HO PROPOSTO L'IMMOBILE

Per conoscere a chi si è proposto un Immobile bisogna richiamarlo (vedi RICERCA) e selezionare PROPOSTO A. La successiva videata contiene la lista dei clienti a cui è stato proposto e per ognuno di questi, il commento e il dettaglio della sua richiesta.


CONTROLLO INCROCIATO RICHIESTE

E' possibile controllare se un I'mmobile ha le caratteristiche richieste da un qualsiasi cliente effettuando un controllo incrociato in modo che l'Agenzia è in grado di sapere subito a chi può proporlo.

Per effettuare questa operazione bisogna richiamare l'Immobile (vedi RICERCA) e selezionare CONTROLLO RICH.

La successiva videata contiene la lista delle richieste, con relativo cliente, che vengono soddisfatte dall'Immobile in questione. Selezionando STAMPA CLIENTI si ha su carta la lista delle richieste.

Per configurazioni con Scambio Dati via Modem, tramite le UTILITY è possibile attivare il controllo incrociato degli Immobili di tutte le agenzie. Quando questa opzione viene attivata, prima del controllo verrà richiesto se controllare solo gli Immobili dell'agenzia o tutti quelli presenti nell'archivio.


INSERIMENTO E MODIFICA PUBBLICITA'

Per inserire il testo pubblicitario di un Immobile bisogna richiamare quest'ultimo (vedi RICERCA), andare nella seconda videata e selezionare PUBBLICITA'.

Nella videata che compare si possono inserire NUOVI TESTI o MODIFICARE pubblicità già presenti.

Selezionando NUOVO TESTO apparirà una finestra dove inserire l'annuncio, inoltre è possibile inserire l'eventuale costo per la pubblicazione della foto.

Da qui possiamo anche decidere di stamparlo in grassetto, e controllare quanti caratteri e quante parole formano il testo.

Con il bottone STORICO PUBBLICITA, avremo una lista contenente le date di pubblicazione, i giornali su cui è stato pubblicato e i costi unitari e totali per annuncio e per foto.


DATI AGENZIA

Nella seconda videata dell'Immobile selezionando DATI AGENZIA c'è la possibilità di inserire, in un campo testo molto ampio, ulteriori informazioni riguardanti l'Immobile come: dati catastali, mutuo, documenti da presentare, orari delle visite, condono, pagamento, ecc. ...

Questi dati sono riservati all'Agenzia e non vengono stampati nella Proposta Immobile ne spediti via modem quando si effettua lo scambio dati con altre agenzie


COLLEGAMENTO IMMAGINI

Ad ogni scheda Immobile è possibile associare un numero illimitato di immagini, animazioni, video digitali. Per effettuare questa operazione bisogna richiamare l'Immobile (vedi RICERCA), spostarsi nella seconda videata digitare OK, digitare IMMAGINI e selezionare dalla Lista Immagini l'immagine da collegare, a questo punto digitare COLLEGA. Si consiglia una dimensione delle immagini proporzionale a 640x480 (es. 320x240).

Formato immagini gestiti: BMP - DIB - GIF - PCX - TGA - TIF

Video digitali gestiti: AVI - QUICKTIME

Animazioni: FLI - FLC

Selezionata l'immagine è possibile:

  • visualizzarla a pieno schermo mediante ANTEPRIMA
  • associarla all'Immobile con COLLEGA e confermando la richiesta di collegamento


SCOLLEGAMENTO IMMAGINI

Richiamare l'Immobile (vedi RICERCA) e scegliere IMMAGINI nella seconda videata. Nella finesta viene visualizzata la prima immagine collegata all'Immobile. Utilizzando i bottoni con le frecce, spostarsi su quella da scollegare e scegliere CANCELLA per disassociarla ed eventualmente eliminarla fisicamente anche dal disco fisso per non occupare spazio inutilmente.


DUPLICAZIONE DELLA SCHEDA IMMOBILE

Se si hanno Immobili dalle caratteristiche simili, ad esempio tre appartamenti di uno stesso edificio, è conveniente inserirne uno e riprodurre la sua scheda il numero di volte desiderato. Questo permette di modificare solo i dati che variano da un Immobile all'altro con un notevole risparmio di tempo.

Per effettuare questa operazione bisogna richiamare l'Immobile (vedi RICERCA) andare nella seconda videata digitando bottone OK e selezionare DUPLICAZIONE.

Dopo aver introdotto il numero di copie desiderato premere OK.


STAMPA SCHEDA IMMOBILE

Per stampare la scheda cartacea dell'Immobile bisogna, dopo averlo richiamato (vedi RICERCA), andare nella seconda videata e selezionare STAMPA. Per eventuali stampe personalizzate selezionare quella desiderata nella lista stampe.


INSERIMENTO CAPANNONE

Selezionare CAPANNONI dal Menù Principale ed INSERIMENTO dalla successiva finestra.

La scheda Capannone è composta da due videate.

Anche per il Capannone molti dati sono tabellari. Tipologia e SubTipologia sono raggruppate per tipo Offerta. Il bottone PIANTINA permette di specificare la posizione del Capannone direttamente sulla piantina della città o della provincia. In inserimento i bottoni PROPOSTO A, CTRL. RICHIESTE e le FRECCE non sono visibili.

I campi della prima videata sono: Tipologia, SubTipologia, Località, Provincia, Zona, Quartiere, Indirizzo, Numero, Prezzo Vendita, Prezzo Locazione, Spese generali, Spese Riscaldamento, Prezzo al Mq., Data Incarico, Data Scadenza Incarico, Prezzo Incarico, Data Ribasso, Provvigione testo e percentuale, Anno Costruzione, Stato Immobile, Tipo Incarico, Proprietario (nome, indirizzo, telefono) Agente, Codice.

I campi della seconda videata sono i seguenti: Mq. Totali, Mq. di Lavorazione, Bagni Lavorazione, Docce Lavorazione, Spogliatoi Lavorazione, Mq. Uffici, Vani Uffici, Bagni Uffici, Mq. Magazzino/Deposito, Area Scoperta Proprietà, Area Scoperta Promiscua, Area Scoperta Parcheggio, Altezza Utile, Altezza Massima, Lavorazioni Escluse, Impianto di Riscaldamento, Impianto Elettrico, Impianto Aria Compressa, Recinzione, Carro Ponte, Non presente, Predisposto, Note, Dati Agenzia.

Se esistono dei codici da recuperare, all'atto dell'inserimento viene richiesto se si desidera recuperare il codice. Rispondendo affermativamente verrà proposto il codice del primo Capannone cancellato il cui codice non è ancora stato recuperato. Rispondendo negativamente viene applicato il seguente criterio: il codice maggiore (numericamente più alto) del Capannone inserito + 1. Essendo il codice alfanumerico (massimo 10 caratteri tra numeri e lettere) verrà mantenuta la parte alfabetica e incrementata la parte numerica. L'utente ha la possibilità di cambiare il codice proposto con un altro non ancora utilizzato anche se è consigliato mantenere quello proposto per semplicità operativa.

N.B. La superficie totale è fondamentale perché è su questa misura che vengono effettuate le ricerche in base alla dimensione del Capannone. Quindi, anche se si conoscono separatamente le varie superfici (lavorazione, uffici, magazzino), è necessario indicare quella totale.

Posizionando il mouse sugli importi viene visuallizato il relativo valore in EURO.


MODIFICA CAPANNONE

Selezionare CAPANNONE dal Menu Principale e RICERCA dalla successiva finestra.

E' possibile richiamare un Capannone mediante i seguenti parametri:

Tipologia, SubTipologia, Località, Zona, Piantina, Quartiere, Indirizzo, Prezzo Acquisto, Prezzo Vendita, Mq., Altezza Utile, Carro Ponte, Impianto di Riscaldamento, Impianto Elettrico, in Vendita, in Locazione, Codice.

Importanti criteri in fase di ricerca:

  • il check Offerte già trattate attivato permette di richiamare solo quelle vendute o locate dall'Agenzia mediante l'operazione di contratto
  • il check Offerte scadute attivato permette di richiamare solo quelle disabilitate manualmente dall'utente
  • quando si attiva solo in Vendita o solo in Locazione verranno ricercati solo gli Immobili dove è stato specificato un importo maggiore di zero nel campo prezzo relativo. Le Offerte senza ne prezzo di vendita ne di locazione verranno estratte esclusivamente disabilitando i check in Vendita e in Locazione. Se tutti e due i check sono attivati verranno ricercate sia le offerte in vendita che in locazione

Dopo aver inserito i criteri di estrazione, si può decidere l'ordinamento della lista risultante mediante la tabella Ordinamenti. Digitare OK per dare inizio alla ricerca. Per configurazioni con Scambio Dati via Modem con altre agenzie è possibile decidere di ricercare solo i propri o tutti mediante l'opzione Agenzia/Tutte.

Nella successiva videata vengono elencati tutti i Capannoni con i requisiti richiesti. Selezionare quello desiderato e scegliere OK per accedere ai suoi dati.

Questa lista, come quelle per Immobili, Aziende e Terreni, è modificabile in tutte le sue colonne dalle Utility. L'utente potrà decidere che dati visualizzare, in che posizione metterli, come dovranno essere allineati (sinistra, destra, centrato), la lunghezza del campo, se un campo è in formato valuta e la dimensione e il tipo di carattere utilizzato dalla lista.


CANCELLAZIONE CAPANNONE

Selezionare CAPANNONE dal Menu Principale e CANCELLAZIONE dalla successiva finestra.

Dopo aver inserito i criteri di estrazione, selezionare OK per dare inizio alla ricerca. Nella successiva videata vengono elencati tutti i Capannoni con i requisiti richiesti. Selezionare quello desiderato e scegliere OK per cancellarlo. Essendo l'eliminazione un'operazione che erroneamente utilizzata può compromettere l'integrità degli archivi, viene chiesta ulteriore conferma prima di procedere.

Quando si cancella un Capannone è possibile cancellare automaticamente anche il proprietario attivando l'apposita opzione nei default (vedi Utility).

N.B. Quando si cancella un Capannone automaticamente vengono eliminate tutte le sue proposte e il suo codice recuperato per nuove Offerte.Come alternativa alla cancellazione è possibile disattivare il Capannone richiamandolo, disattivando il check Abilitato e confermando con REGISTRA nella seconda videata. Il Capannone non verrà quindi estratto nei controlli incrociati ma sarà sempre richiamabile attivando il check Offerte Scadute dalla RICERCA.


A CHI HO PROPOSTO IL CAPANNONE

Per conoscere a chi si è proposto un Capannone bisogna richiamarlo (vedi RICERCA) e selezionare PROPOSTO A. La successiva videata contiene la lista delle proposte fatte e per ognuna di queste, il commento del cliente e il dettaglio della sua richiesta.


CONTROLLO INCROCIATO RICHIESTE

E' possibile controllare se un Capannone ha le caratteristiche richieste da un qualsiasi cliente, effettuando un controllo incrociato. In questo modo vengono individuati subito i clienti da contattare grazie alle loro richieste.

Per effettuare questa operazione bisogna richiamare il Capannone (vedi RICERCA) e selezionare CONTROLLO RICH.

La successiva videata contiene la lista delle richieste, con relativo cliente, che vengono soddisfatte dal Capannone in questione. Selezionando STAMPA CLIENTI si ha l'anteprima a video della lista richieste, che puo essere stampata su carta o su file.

Per configurazioni con Scambio Dati via Modem, tramite le UTILITY è possibile attivare il controllo incrociato dei Capannoni di tutte le agenzie. Quando questa opzione viene attivata, prima del controllo verrà richiesto se controllare solo gli Capannoni dell'agenzia o tutti quelli presenti nell'archivio.


INSERIMENTO E MODIFICA PUBBLICITA'

Per inserire il testo pubblicitario di un Capannone bisogna richiamare quest'ultimo (vedi RICERCA), andare nella seconda videata e selezionare PUBBLICITA'.

Nella videata che compare si possono inserire NUOVI TESTI o MODIFICARE pubblicità già presenti.

Selezionando NUOVO TESTO apparirà una finestra dove inserire l'annuncio, inoltre è possibile inserire l'eventuale costo per la pubblicazione della foto.

Da qui possiamo anche decidere di stamparlo in grassetto, e controllare quanti caratteri e quante parole formano il testo.

Con il bottone STORICO PUBBLICITA, avremo una lista contenente le date di pubblicazione, i giornali su cui è stato pubblicato e i costi unitari e totali per annuncio e per foto.


DATI AGENZIA

Nella seconda videata del Capannone selezionando DATI AGENZIA c'è la possibilità di inserire, in un campo testo molto ampio, ulteriori informazioni riguardanti il Capannone come: dati catastali, mutuo, documenti da presentare, orari delle visite, condono, pagamento, ecc. ...

Questi dati sono riservati all'Agenzia e non vengono stampati nella Proposta Capannone ne spediti via modem quando si effettua lo scambio dati con altre agenzie.


COLLEGAMENTO IMMAGINI

Ad ogni scheda Capannone è possibile associare un numero illimitato di immagini, animazioni, video digitali. Per effettuare questa operazione bisogna richiamare il Capannone (vedi RICERCA) e digitare IMMAGINI nella seconda videata. Si consiglia una dimensione delle immagini proporzionale a 640x480 (es. 320x240).

Formato immagini gestiti: BMP - DIB - GIF - PCX - TGA - TIF

Video digitali gestiti: AVI - QUICKTIME

Animazioni: FLI - FLC

Selezionata l'immagine è possibile:

  • visualizzarla a pieno schermo mediante ANTEPRIMA
  • associarla al Capannone con COLLEGA e confermando la richiesta di collegamento


SCOLLEGAMENTO IMMAGINI

Richiamare il Capannone (vedi RICERCA) e scegliere IMMAGINI nella seconda videata. Nella finestra viene visualizzata la prima immagine collegata. Utilizzando i bottoni con le frecce, spostarsi su quella da scollegare e scegliere CANCELLA per disassociarla ed eventualmente eliminarla fisicamente anche dal disco fisso per non occupare spazio inutilmente.


DUPLICAZIONE DELLA SCHEDA CAPANNONE

Se si hanno Capannoni dalle caratteristiche simili è conveniente inserirne uno e riprodurre la sua scheda il numero di volte desiderato. Questo permette di modificare solo i dati che variano da un Capannone all'altro con un notevole risparmio di tempo.

Per effettuare questa operazione bisogna richiamare il Capannone (vedi RICERCA), andare nella seconda videata (bottone OK) e selezionare DUPLICAZIONE.

Dopo aver introdotto il numero di copie desiderato premere OK.


STAMPA SCHEDA CAPANNONE

Per stampare la scheda cartacea del Capannone bisogna, dopo averlo richiamato (vedi RICERCA), andare nella seconda videata e cliccare il bottone STAMPA.Per eventuali stampe personalizzate selezionare quella desiderata nella lista stampe.


INSERIMENTO AZIENDA

Selezionare AZIENDE dal Menù Principale ed INSERIMENTO dalla successiva finestra. La scheda Azienda è composta da due videate.

Molti dati dell'Azienda sono tabellari. Questo va a vantaggio della semplicità e rapidità dell'utente che può inoltre personalizzare le tabelle in base all'esigenza della propria Agenzia. Il bottone PIANTINA permette di specificare la posizione dell'Azienda direttamente sulla piantina della città o della provincia. In inserimento i bottoni PROPOSTO A, CONTROLLO RICH. e le FRECCE non sono visibili.

I campi presenti nella prima videata sono: Tipologia, SubTipologia, Località, Provincia, Zona, Quartiere, Indirizzo, Numero, Interno, Piano, Prezzo di Vendita Totale, Avviamento, Arredi e Attrezzature, Rimanenze di Magazzino, Canone di Locazione Azienda, Data Inizio Contratto locazione Stabile, Canone Affitto Stabile, Spese Generali, Stato Immobile, Anno Costruzione, Tipo Incarico, Agente, Data Incarico, Data Scadenza, Denominazione, Proprietario Immobile, Proprietario Licenza, Codice.

I campi presenti nella seconda videata sono : Superficie Totale, di Vendita, a Magazzino, ad Ufficio, a Terrazzo, a Cantina, numero Servizi, Mq. Parcheggio, numero posti Garage, Posti Auto, Riscaldamento, Condizionatore, numero Dipendenti, numero Addetti, Turno di Riposo, Orario Attività, Tipo Clientela, Attività Complementari, Ricavo Lordo e Reddito Netto degli ultimi 3 esercizi, Data Acquisto Azienda, Costo sostenuto per l'acquisto, Note, Dati Agenzia.

Se esistono dei codici da recuperare, all'atto dell'inserimento viene richiesto se si desidera recuperare il codice. Rispondendo affermativamente verrà proposto il codice della prima Azienda cancellata il cui codice non è ancora stato recuperato. Rispondendo negativamente viene applicato il seguente criterio: il codice maggiore (numericamente più alto) dell'Azienda inserita + 1. Essendo il codice alfanumerico (massimo 10 caratteri tra numeri e lettere) verrà mantenuta la parte alfabetica e incrementata la parte numerica. L'utente ha la possibilità di cambiare il codice proposto con un altro non ancora utilizzato anche se è consigliato mantenere quello proposto per semplicità operativa.

N.B. La superficie totale è fondamentale perché è su questa misura che vengono effettuate le ricerche in base alla dimensione dell'Azienda. Quindi, anche se si conoscono separatamente le varie superfici (di vendita, a magazzino, ad ufficio, terrazzo, cantina), è necessario indicare quella totale.

Posizionando il mouse sugli importi viene visuallizato il relativo valore in EURO.


MODIFICA AZIENDA

Selezionare AZIENDA dal Menù Principale e RICERCA dalla successiva finestra.

E' possibile richiamare un'Azienda mediante i seguenti parametri: Tipologia, SubTipologia, Località, Zona, Piantina, Quartiere, Indirizzo, Prezzo Acquisto, Prezzo Locazione, Mq. Totali, in Vendita, in Locazione, Codice.

Importanti criteri in fase di ricerca:

  • il check Offerte già trattate attivato permette di richiamare solo quelle vendute o locate dall'Agenzia mediante l'operazione di contratto
  • il check Offerte scadute attivato permette di richiamare solo quelle disabilitate manualmente dall'utente
  • quando si attiva solo in Vendita o solo in Locazione verranno ricercati solo gli Immobili dove è stato specificato un importo maggiore di zero nel campo prezzo relativo. Le Offerte senza ne prezzo di vendita ne di locazione verranno estratte esclusivamente disabilitando i check in Vendita e in Locazione. Se tutti e due i check sono attivati verranno ricercate sia le offerte in vendita che in locazione

Dopo aver inserito i criteri di estrazione, si può decidere l'ordinamento della lista risultante mediante la tabella Ordinamenti. Digitare OK per dare inizio alla ricerca. Per configurazioni con Scambio Dati via Modem con altre agenzie è possibile decidere di ricercare solo le proprie o tutte mediante l'opzione Agenzia/Tutte.

Nella successiva videata vengono elencate tutte le Aziende con i requisiti richiesti. Selezionare quella desiderata e scegliere OK per accedere ai suoi dati.

Questa lista, come quelle per Immobili, Capannoni e Terreni, è modificabile in tutte le sue colonne dalle Utility. L'utente potrà decidere che dati visualizzare, in che posizione metterli, come dovranno essere allineati (sinistra, destra, centrato), la lunghezza del campo, se un campo è in formato valuta e la dimensione e il tipo di carattere utilizzato dalla lista.


CANCELLAZIONE AZIENDA

Selezionare AZIENDA dal Menu Principale e CANCELLAZIONE dalla successiva finestra.

Dopo aver inserito i criteri di estrazione selezionare OK per dare inizio alla ricerca.

Nella successiva videata vengono elencate tutte le Aziende con i requisiti richiesti. Selezionare quella desiderata e scegliere OK per cancellarla. Essendo l'eliminazione un'operazione che erroneamente utilizzata può compromettere l'integrità degli archivi, viene chiesta ulteriore conferma prima di procedere.

Quando si cancella un'Azienda e possibile cancellare automaticamente anche il proprietario attivando l'apposita opzione nei Default (vedi UTILITY).

N.B. Quando si cancella un'Azienda automaticamente vengono eliminate tutte le sue proposte e il codice viene recuperato per nuove Offerte (viene richiesta conferma se recuperare il codice ogni volta che viene inserita una nuova offerta). Come alternativa alla cancellazione è possibile disattivare l'Azienda richiamandola, disattivando il check Abilitato e confermando con REGISTRA nella seconda videata. L'Azienda non verrà quindi estratta nei controlli incrociati ma sarà sempre richiamabile attivando il check Offerte Scadute dalla RICERCA.


A CHI HO PROPOSTO L'AZIENDA

Per conoscere a chi si è proposta un 'Azienda bisogna ricercarla (vedi RICERCA) e selezionare PROPOSTO A. La successiva videata contiene la lista delle proposte fatte e per ognuna di queste, il commento del cliente e il dettaglio della sua richiesta.


CONTROLLO INCROCIATO RICHIESTE

E' possibile controllare se un'Azienda ha le caratteristiche richieste da un qualsiasi cliente effettuando un controllo incrociato in modo che l'Agenzia è in grado di sapere subito a chi può proporla.

Per effettuare questa operazione bisogna richiamare l'azienda (vedi RICERCA) e selezionare CONTROLLO RICHIESTE.

La successiva videata contiene la lista delle richieste, con relativo cliente, che vengono soddisfatte dall'Azienda in questione. Selezionando STAMPA CLIENTI si ha su carta la lista delle richieste.

Per configurazioni con Scambio Dati via Modem, tramite le UTILITY è possibile attivare il controllo incrociato delle Aziende di tutte le agenzie. Quando questa opzione viene attivata, prima del controllo verrà richiesto se controllare solo le Aziende dell'agenzia o tutte quelle presenti nell'archivio.


INSERIMENTO E MODIFICA PUBBLICITA'

Per inserire il testo pubblicitario di un'Azienda bisogna richiamare quest'ultima (vedi RICERCA), andare nella seconda videata e selezionare PUBBLICITA'.

Nella videata che compare si possono inserire NUOVI TESTI o MODIFICARE pubblicità già presenti.

Selezionando NUOVO TESTO apparirà una finestra dove inserire l'annuncio, inoltre è possibile inserire l'eventuale costo per la pubblicazione della foto.

Da qui possiamo anche decidere di stamparlo in grassetto, e controllare quanti caratteri e quante parole formano il testo.

Con il bottone STORICO PUBBLICITA, avremo una lista contenente le date di pubblicazione, i giornali su cui è stato pubblicato e i costi unitari e totali per annuncio e per foto.


DATI AGENZIA

Nella seconda videata dell'Azienda selezionando DATI AGENZIA c'è la possibilità di inserire, in un campo testo molto ampio, ulteriori dati riguardanti l'Azienda come: dati catastali, mutuo, documenti da presentare, orari delle visite, condono, tipo pagamento, ecc ...

Questi dati sono riservati all'Agenzia e non vengono stampati nella Proposta Azienda ne spediti via modem quando si effettua lo scambio dati con altre agenzie


COLLEGAMENTO IMMAGINI

Ad ogni scheda Azienda è possibile associare un numero illimitato di immagini, animazioni, video digitali. Per effettuare questa operazione bisogna richiamare l'Azienda (vedi RICERCA) e scegliere IMMAGINI nella seconda videata. Si consiglia una dimensione delle immagini proporzionale a 640x480 (es. 320x240).

Formato immagini gestiti: BMP - DIB - GIF - PCX - TGA - TIF

Video digitali gestiti: AVI - QUICKTIME

Animazioni gestite: FLI - FLC

Selezionata l'immagine è possibile:

  • visualizzarla a pieno schermo mediante ANTEPRIMA
  • associarla all'offerta con COLLEGA e confermando la richiesta di collegamento


SCOLLEGAMENTO IMMAGINI

Richiamare l'Azienda (vedi RICERCA) e scegliere IMMAGINI nella seconda videata. Nella successiva finestra viene visualizzata la prima immagine collegata. Utilizzando i bottoni con le frecce, spostarsi su quella da scollegare e scegliere CANCELLA per disassociarla ed eventualmente eliminarla fisicamente anche dal disco fisso per non occupare spazio inutilmente.


STAMPA SCHEDA AZIENDA

Per stampare la scheda cartacea dell'Azienda bisogna, dopo averlo richiamato (vedi RICERCA), andare nella seconda videata e cliccare sul bottone STAMPA.Per eventuali stampe personalizzate selezionare quella desiderata nella lista stampe.


INSERIMENTO TERRENI

Selezionare TERRENI dal Menu Principale ed INSERIMENTO dalla successiva finestra. La scheda del Terreno è composta da una videata.

Molti dati del Terreno sono tabellari. Questo va a vantaggio della semplicità e rapidità dell'utilizzatore che può inoltre personalizzare le tabelle in base all'esigenza della propria Agenzia. Il bottone PIANTINA permette di specificare la posizione del Terreno direttamente sulla piantina della città o della provincia. In inserimento i bottoni DUPLICAZIONE, PROPOSTO A, CONTROLLA RICH., PUBBLICITA, STAMPA, IMMAGINI e le FRECCE non sono visibili.

I campi sono: Tipologia, SubTipologia, Località, Zona, Destinazione Urbanistica, Ubicazione, Piano Lottizzazione, Unità di Misura, Mq. Totali, MC. Totali, Prezzo Vendita, Prezzo al Mq., Prezzo al MC., Rapporto Edificabilità, Prezzo Locazione, Proprietario, Tipo Incarico, Agente, Disponibilità, Data Incarico, Scadenza Incarico, Note, Codice.

Se esistono dei codici da recuperare, all'atto dell'inserimento viene richiesto se si desidera recuperare il codice. Rispondendo affermativamente verrà proposto il codice del primo Terreno cancellato il cui codice non è ancora stato recuperato. Rispondendo negativamente viene applicato il seguente criterio: il codice maggiore (numericamente più alto) del Terreno inserito + 1. Essendo il codice alfanumerico (massimo 10 caratteri tra numeri e lettere) verrà mantenuta la parte alfabetica e incrementata la parte numerica. L'utente ha la possibilità di cambiare il codice proposto con un altro non ancora utilizzato anche se è consigliato mantenere quello proposto per semplicità operativa.

Posizionando il mouse sugli importi viene visuallizato il relativo valore in EURO.


MODIFICA TERRENO

Selezionare TERRENO dal Menù Principale e RICERCA dalla successiva finestra.

E' possibile richiamare un Terreno mediante i seguenti parametri : Tipologia, SubTipologia, Località, Zona, Piantina, Destinazione Urbanistica, Ubicazione, Prezzo Acquisto, Prezzo Locazione, Mq. Totali, in Vendita, In Locazione, Codice.

Dopo aver inserito i criteri di estrazione selezionare OK per dare inizio alla ricerca.

Nella successiva videata vengono elencati tutti i Terreni con i requisiti richiesti. Selezionare quello desiderato e scegliere OK per accedere ai suoi dati.


CANCELLAZIONE TERRENO

Selezionare TERRENO dal Menu Principale e CANCELLAZIONE dalla successiva finestra.

Richiamare il Terreno (vedi RICERCA), selezionarlo e scegliere OK per cancellarlo. Essendo l'eliminazione un'operazione che erroneamente utilizzata può compromettere l'integrità degli archivi, viene chiesta ulteriore conferma prima di procedere.

Quando si cancella un Terreno è possibile cancellare automaticamente anche il proprietario attivando l'apposita opzione nei default (vedi UTILITY).

N.B. Quando si cancella un Terreno automaticamente vengono eliminate tutte le sue proposte e il codice viene recuperato per nuove Offerte (viene richiesta conferma se recuperare il codice ogni volta che viene inserita una nuova offerta). Come alternativa alla cancellazione è possibile disattivare il Terreno richiamandolo, disattivando il check Abilitato e confermando con REGISTRA nella seconda videata. L'Azienda non verrà quindi estratta nei controlli incrociati ma sarà sempre richiamabile attivando il check Offerte Scadute dalla RICERCA.


A CHI HO PROPOSTO IL TERRENO

Per conoscere a chi è stato proposto un Terreno bisogna richiamarlo (vedi RICERCA) e selezionare PROPOSTO A. La successiva videata contiene la lista delle proposte fatte e per ognuna di queste, il commento del cliente e il dettaglio della sua richiesta.


CONTROLLO INCROCIATO RICHIESTE

E' possibile controllare se un Terreno ha le caratteristiche richieste da un qualsiasi cliente effettuando un controllo incrociato in modo che l'Agenzia possa sapere subito a chi proporlo.

Per effettuare questa operazione bisogna richiamare il Terreno (vedi RICERCA) e selezionare CONTROLLO RICH.

La successiva videata contiene la lista delle richieste, con relativo cliente, che vengono soddisfatte dal Terreno in questione. Selezionando STAMPA CLIENTI si ha l'anteprima a video della lista richieste, che puo essere stampata su carta o esportata in un file.


INSERIMENTO E MODIFICA PUBBLICITA'

Per inserire il testo pubblicitario di un Terreno bisogna richiamare quest'ultimo (vedi RICERCA) e selezionare PUBBLICITA'.

Nella videata che compare si possono inserire NUOVI TESTI o MODIFICARE pubblicità già presenti.

Con il bottone INFORMAZIONI è possibile sapere subito quante parole e quanti caratteri compongono il nostro annuncio, è possibile decidere di stamparlo in GRASSETTO, ed inserire anche un costo per la pubblicazione con foto.


DATI AGENZIA

Nella videata del terreno selezionando DATI AGENZIA c'è la possibilità di inserire, in un campo testo molto ampio, ulteriori dati riguardanti il Terreno come: dati catastali, mutuo, documenti da presentare, orari delle visite, condono, pagamento, ecc.

Questi dati sono riservati all'Agenzia e non vengono stampati nella Proposta Terreno.


COLLEGAMENTO IMMAGINI

Ad ogni scheda Terreno è possibile associare un numero illimitato di immagini e/o video digitali. Per effettuare questa operazione bisogna richiamare il Terreno (vedi RICERCA) e scegliere IMMAGINI nella seconda videata. Si consiglia una dimensione delle immagini proporzionale a 640x480 (es. 320x240).


SCOLLEGAMENTO IMMAGINI

Richiamare il Terreno (vedi RICERCA) e digitare il bottone IMMAGINI. Nella finestra viene visualizzata la prima immagine collegata al Terreno. Utilizzando i bottoni con le frecce, spostarsi su quella da scollegare e scegliere CANCELLA per disassociarla ed eventualmente eliminarla fisicamente anche dal disco fisso per non occupare spazio inutilmente.


STAMPA SCHEDA TERRENO

Per stampare la scheda cartacea del Terreno bisogna, dopo averlo richiamato (vedi RICERCA) e digitare il bottone STAMPA.


INSERIMENTO CLIENTE

Selezionare CLIENTI dal Menu Principale ed INSERIMENTO dalla successiva finestra.

La scheda Cliente è composta da due videate, una contenente i dati fondamentali ed un'altra i Dati Aggiuntivi.

Il Cognome/Ragione Sociale è l'unico campo obbligatorio.

Selezionando REGISTRA il Cliente viene memorizzato ma, contrariamente all'inserimento Proprietari, non si ritorna al Menu Principale; è così possibile inserire immediatamente la richiesta del Cliente effettuando contestualmente un controllo incrociato per verificare cosa l'Agenzia può proporgli.


MODIFICA CLIENTE

Selezionare CLIENTI dal Menu Principale e RICERCA dalla successiva finestra.

E' possibile richiamare un Cliente mediante diversi parametri di ricerca.

Dopo aver inserito i criteri di estrazione selezionare OK per dare inizio alla ricerca, la lista risultante potrà essere ordinata in base alla tabella ordinamenti. Successivamente vengono elencati tutti i Clienti con i requisiti richiesti; selezionare quello desiderato e scegliere SELEZIONA CLIENTE oppure effettuando un doppio click sulla riga relativa, per accedere ai suoi dati.

E' possibile ricercare un Cliente tramite i seguenti parametri: Nominativo, Indirizzo, Telefono, Località, Provincia, Tipo Cliente, Codice, Abilitati, Disabilitati. Per quanto riguarda la ricerca con campi testo (Nominativo e Indirizzo), è possibile inserire anche solo una parte del testo da ricercare, indipendentemente iniziale, finale o centrale.


CANCELLAZIONE CLIENTE

Selezionare CLIENTI dal Menu Principale e CANCELLAZIONE dalla successiva finestra.

Richiamare il Cliente (vedi RICERCA) che si vuole cancellare. Selezionato quello desiderato scegliere SELEZIONA CLIENTE per eliminarlo. Essendo quest'ultima un'operazione che erroneamente utilizzata può cancellare dati importanti, viene chiesta ulteriore conferma prima di procedere.

Le Richieste e le Proposte del Cliente eliminato vengono automaticamente cancellate.

N.B.Come alternativa alla cancellazione il Cliente può essere disabilitato e quindi messo a storico assieme alle sue Richieste e Proposte, non verrà quindi estratto nei controlli incrociati ma sarà sempre possibile accedervi attivando il check Disabilitati da RICERCA.


DATI AGGIUNTIVI

Selezionando DATI AGGIUNTIVI dalla videata del Cliente è possibile inserire altri dati quali:

  • DATI DI NASCITA: data di nascita, località di nascita, provincia di nascita, nazione di nascita, cittadinanza, privato/società, maschio/femmina
  • DATI PER MAILING: professione, titolo, intestazione, agente
  • DATI DOCUMENTI: tipo documento patente/carta d'identità/passaporto, autorità rilascio comune/prefettura/questura, numero, data rilascio
  • DATI BANCARI: tipo pagamento, ABI, CAB, numero conto

I primi tre gruppi sono necessari se si gestiscono le locazioni urbane e/o turistiche, mentre il quarto permette di meglio identificare un Cliente e poter quindi selezionare in modo molto scrupoloso e dettagliato delle categorie, ad esempio per la stampa di etichette nei mailing. I dati qui inseriti vengono utilizzati anche dal programma Codice Fiscale, per il calcolo automatico.


CONTROLLO INCROCIATO RICHIESTE

Una delle funzioni di maggiore importanza è il Controllo Richieste. Memorizzando le richieste dei clienti è possibile per ogniuno di essi verificare se esistono Offerte che soddisfano la loro esigenza e poterle proporre. Questo fa si che premendo un solo tasto si ha la sicurezza di non dimenticare nulla e le possibilità di concludere positivamente la trattativa aumentano!

Questa operazione viene eseguita selezionando CONTROLLO RICHIESTE dalla videata delle RICHIESTE DEL CLIENTE.


COSA HO PROPOSTO AL CLIENTE

Per conoscere cosa l'Agenzia ha proposto ad un Cliente bisogna richiamarlo (vedi RICERCA) e selezionare PROPOSTE. La successiva videata contiene la lista delle proposte fatte e per ognuna di queste, il commento del cliente e il dettaglio dell'Offerta relativa.

Da questa videata è possibile:

  • stampare la lista delle Proposte
  • registrare un'Ulteriore Proposta al Cliente
  • cancellare una o più Proposta


CANCELLAZIONE RICHIESTE

Richiamare le proposte del Cliente (vedi LE RICHIESTE DEL CLIENTE) e selezionare quella desiderata con doppio-click del mouse o tramite il bottone CANCELLA. Essendo quest'ultima un'operazione che erroneamente utilizzata può cancellare dati importanti dagli archivi, viene chiesta ulteriore conferma prima di procedere.


CANCELLAZIONE PROPOSTE

Richiamare dal cliente (vedi COSA HO PROPOSTO AL CLIENTE) e selezionare quella desiderata con doppio-click del mouse o tramite il bottone CANCELLA. Essendo quest'ultima un'operazione che erroneamente utilizzata può cancellare dati importanti dagli archivi, viene chiesta ulteriore conferma prima di procedere.


NUOVA RICHIESTA

Dalla videata delle richieste del cliente (vedi LE RICHIESTE DEL CLIENTE) è possibile memorizzarne una nuova selezionando NUOVA RICHIESTA. Questo permette all'Agenzia di avere sotto controllo le esigenze del possibile acquirente e successivamente confrontarle con le Offerte in suo possesso mediante il CONTROLLO INCROCIATO RICHIESTE.


ULTERIORE PROPOSTA

Dalla videata delle proposte del cliente (vedi COSA HO PROPOSTO AL CLIENTE) è possibile memorizzarne una nuova della stessa Offerta, selezionando ULTERIORE PROPOSTA. Questo permette all'Agenzia di avere sotto controllo tutte le fasi della trattativa registrando i vari stadi.

Esempio al Sig. Verdi Antonio l'Agenzia ha proposto:

01 marzo 1996 alle 19.31 IN AGENZIA APP.TO in Via De Gasperi n° 11 int. B

04 aprile 1996 alle 19.21 IN AGENZIA APP.TO in P.zza Salerno n° 23 int. 131

04 aprile 1996 alle 19.32 VISITA APPARTAMENTO in P.zza 5 Giornate n° 47 int. B

12 aprile 1996 alle 19.32 TELEFONICA APPARTAMENTO in Via Dalmazia n° 5

16 aprile 1996 alle 19.44 TELEFONICA APPARTAMENTO in Viale Dei Cipressi n° 14

18 aprile 1996 alle 19.43 VISITA APPARTAMENTO in Via Taormina n° 3 int. 66

20 aprile 1996 alle 19.35 VISITA APPARTAMENTO in P.zza Salerno n° 23 int. 131


INSERIMENTO PROPRIETARIO

Selezionare PROPRIETARI dal Menu Principale ed INSERIMENTO dalla successiva finestra.

La scheda Proprietario è composta da due videate, una contenente i dati fondamentali ed un'altra da dati aggiuntivi .

Il Cognome/Ragione Sociale è l'unico campo obbligatorio.


MODIFICA PROPRIETARIO

Selezionare PROPRIETARIO dal Menu Principale e RICERCA dalla successiva finestra.

E' possibile richiamare un Proprietario mediante diversi parametri di ricerca.

Dopo aver inserito i criteri di estrazione selezionare OK per dare inizio alla ricerca, la lista risultante potrà essere ordinata in base alla tabella ordinamenti. Successivamente vengono elencati tutti i Proprietari con i requisiti richiesti; selezionare quello desiderato e scegliere SELEZIONA PROPR. o doppio click sulla riga relativa per accedere ai suoi dati.


CANCELLAZIONE PROPRIETARIO

Selezionare PROPRIETARI dal Menu Principale e CANCELLAZIONE dalla successiva finestra.

Richiamare il Proprietario (vedi RICERCA) che si vuole cancellare, selezionare quello desiderato e scegliere SELEZIONA PROPR. per eliminarlo. Essendo quest'ultima un'operazione che erroneamente utilizzata può cancellare dati importanti, viene chiesta ulteriore conferma prima di procedere.

Il Proprietario eliminato viene automaticamente scollegato dalle sue proprietà (Immobili, Capannoni, Terreni o Aziende).

NB: Come alternativa alla cancellazione il Proprietario può essere disabilitato e quindi messo a storico ma sarà sempre possibile accedervi attivando il check Disabilitati da RICERCA


DATI AGGIUNTIVI

Selezionando DATI AGGIUNTIVI dalla videata del Proprietario è possibile inserire altri dati quali:

  • DATI DI NASCITA: data di nascita, località di nascita, provincia di nascita, nazione di nascita, cittadinanza, privato/società, maschio/femmina.
  • DATI PER MAILING: professione, titolo, intestazione, agente.
  • DATI DOCUMENTI: tipo documento patente/carta di identità/passaporto, autorità rilascio comune/prefettura/questura, numero documento, data rilascio.
  • DATI BANCARI: tipo pagamento, ABI, CAB, numero conto.

I primi tre gruppi sono necessari se si gestiscono le locazioni urbane e/o turistiche; il quarto permette di meglio identificare un Proprietario e poter quindi selezionare in modo molto scrupoloso e dettagliato delle categorie, ad esempio per la stampa di etichette nei mailing. I dati di nascita vengono anche utilizzati per il calcolo automatico del Codice Fiscale.


VISUALIZZA IMMOBILI DI PROPRIETA'

Richiamare il Proprietario (vedi RICERCA) e selezionare VISUALIZZA IMMOBILI.

Dalla lista che compare selezionando quello desiderato con doppio click si passa direttamente alla sua scheda, mentre scegliendo STAMPA IMMOBILI si ha la lista delle proprietà su carta. Le proprietà con un asterisco sono quelle disabilitati.


INSERIMENTO RICHIESTA

Dal Menù Principale selezionare RICHIESTE, introdurre l'esigenza del cliente e cliccare REGISTRA RICHIESTA.Relativamente al piano inserire il numero corrispondente oppure T per piano terra - U per ultimo piano. A questo punto è possibile inserire l'anagrafica del Cliente digitando NUOVO CLIENTE se è nuovo o RICERCA CLIENTE se è già presente nell'archivio. In ogni caso se si inserisce un'anagrafica già presente, il programma avvertirà subito permettendo di scegliere se registrarne effettivamente uno nuovo o collegare quello già esistente. A questo punto procediamo inserendo i dati Data Registrazione, Ora, Tipo Richiesta, Giornale, Agente, Commento. In questo modo viene memorizzata immediatamente la richiesta senza controllare se cè in archivio un'Offerta che può soddisfare la richiesta del cliente. Questo metodo è molto utile ad esempio per le richieste telefoniche in quanto è molto rapido e successivamente, magari con il cliente in Agenzia, si possono fare i dovuti controlli dalla scheda cliente.

I dati della richiesta sono:

  • IL CLIENTE: se già presente in archivio selezionare RICERCA CLIENTE altrimenti con NUOVO CLIENTE cè la possibilità di inserirlo
  • TIPO RICHIESTA: per meglio identificare la richiesta ad esempio: TELEFONICA, IN AGENZIA, ecc... E' sempre utile inserire questo dato per poter identificare poi da Statistiche il tipo di Richieste più frequenti
  • DATA: propone la data del sistema, ma è comunque modificabile
  • ORA: propone lora del sistema, ma è comunque modificabile
  • GIORNALE: è il giornale su cui è stato pubblicizzato l'Immobile, l'Agenzia potrà così conoscere il ritorno effettivo dell'investimento pubblicitario mediante le statistiche
  • AGENTE: è il funzionario che segue la richiesta
  • COMMENTO: è il giudizio di colui che riceve la richiesta o comunque un promemoria, che sarà sempre visibile sia dal cliente che dall'Immobile

1. REGISTRA RICHIESTA: memorizza la richiesta.

2. APPUNTAMENTO: collegamento all'agenda di Piazza Affari per inserire un eventuale appuntamento.

3. TORNA RICHIESTA: ritorno alla videata d'introduzione esigenza cliente. Nel caso in cui non abbiate registrato la richiesta il programma avverte e chiede conferma.

N.B. E' consigliato, quando si inserisce l'esigenza del cliente, introdurre sempre i parametri vincolanti (Tipologia, Zona, Prezzo, ...) perché in seguito i controlli incrociati vengono eseguiti in base a quei dati inseriti. Una richiesta priva di parametri sarà soddisfatta praticamente da tutte le Offerte per cui si perde l'utilità dei controlli incrociati.


MODIFICA RICHIESTE

Per modificare una Richiesta, dal Menu Principale digitare CLIENTI e selezionarne quello prescelto. Una volta arrivati nella sua scheda digitare RICHIESTE. A questo punto selezionare la richiesta nella Lista Richieste e digitare MODIFICA. Una volta effettuate le variazioni digitare REGISTRA. Per modifcare l'area nella Piantina dopo MODIFICA digitare PIANTINA, effettuare le modifiche, digitare TORNA e alla fine sempre REGISTRA.

N.B. E consigliato, quando si inserisce l'esigenza del cliente, introdurre sempre i parametri vincolanti (Tipologia, Zona, Prezzo, ...) perché in seguito i controlli incrociati vengono eseguiti in base a quei dati inseriti. Una richiesta priva di parametri sarà soddisfatta praticamente da tutte le Offerte per cui si perde l'utilità dei controlli incrociati.


RICHIESTA DEL CLIENTE

La richiesta del cliente è importantissima perché è il fulcro su cui ruota l'attività dell'Agenzia immobiliare. Per questo motivo in Piazza Affari vengono eseguiti i seguenti controlli incrociati:

  • DALL'IMMOBILE: si verifica se l'immobile in questione ha le caratteristiche che potrebbero soddisfare le richieste dei clienti, il risultato è una lista di clienti con il loro dettaglio richiesta
  • DAL CLIENTE: si verifica se cè qualche Immobile, non ancora proposto, che soddisfa la sua esigenza, il risultato è un elenco di Immobili da proporre
  • DA STAMPE: si controllano tutti gli Immobili con tutte le richieste, il risultato è una lista con il cliente e gli Immobili che gli si possono proporre

Queste procedure, se ben utilizzate, aiutano l'Agenzia nel suo lavoro di intermediazione e permettono di non dimenticare mai nessun affare!

L'inserimento di una nuova richiesta può essere effettuato sia dal menù principale che dall'interno della scheda del cliente. In questo modo cè la possibilità di prendere una delle due direzioni in base alla situazione. Ad esempio per un cliente già esistente dopo aver fatto dei controlli incrociati per le richieste già inserite è possibile modificarle o inserirne di nuove. Le possibilità anche in questo caso sono due: inserire una nuova richiesta o modificarne una già esistente. Partendo dal cliente si arriva comunque alla scelta dei parametri di ricerca, quindi questa seconda possibilità verrà trattata solo fino alla videata comune.

Le richieste possono essere collegate a proposte nel caso in cui si fa direttamente una proposta, i dati con cui viene ricercato l'immobile, vengono registrati come Richiesta Cliente. Esistono invece anche delle richieste senza immobili proposti, questo accade soprattutto all'inizio, nella conversione dagli archivi cartacei a quelli digitali. In ogni caso è sempre possibile inserire le proposte fatte proprio per avere una situazione uguale alla quella precedente l'utilizzo del programma.


RICHIESTA NON SODDISFATTA

Dal Menu Principale selezionare RICHIESTE, introdurre l'esigenza del cliente e cliccare OK. Nell'ipotesi che in archivio nessuna offerta corrisponda alla richiesta del cliente cè la possibilità comunque di memorizzare quest'ultima. Successivamente le operazioni da eseguire sono identiche a quelle per la registrazione di una Richiesta.


RICHIESTA CON PIANTINA

Dal Menu Principale digitare RICHIESTE, digitare sul check Zona e successivamente sul bottone PIANTINA. In questa videata è possibile scegliere la piantina desiderata dalla Lista Piantine, digitare il bottone SELEZ. PIANTINA e selezionare l'area di interesse del cliente. Le Offerte con quella piantina e con le coordinate contenute all'interno dell'area prescelta verranno estratte.

Alla fine digitare il bottone TORNA e digitare OK per procedere con l'estrazione. Anche l'area della piantina concorre nella selezione degli immobili. Se si vogliono disabilitare i parametri di ricerca relativi alla piantina disabilitare il check ATTIVA. Per modificare l'area di ricerca dopo aver registrato la richiesta vedi MODIFICA RICHIESTE dal capitolo RICHIESTE.


PROPOSTA AL CLIENTE

Mediante Piazza Affari cè la possibilità di registrare velocemente e con semplicità tutto ciò che si propone alla clientela; questo è di grande aiuto all'Agenzia perché ha sempre in ogni momento tutti i dati di cui necessita a disposizione: a chi è stato proposto l'Immobile, cosa è stato proposto al Cliente, ecc...

Selezionare RICHIESTE dal Menu Principale, inserire nella successiva videata i dati relativi alla richiesta del cliente e cliccare OK per dare inizio alla ricerca. La lista che compare a video contiene tutti gli Immobili che hanno i requisiti richiesti ordinati in base alla tabella ORDINAMENTI.

Scegliendo un Immobile e confermando con OK vengono visualizzati in dettaglio tutti i suoi dati.

A questo punto sono disponibili le seguenti funzioni:

  • REGISTRA PROPOSTA: memorizza la proposta fatta al cliente
  • ALTRE PROPOSTE: ritorno alla videata della lista Immobili che soddisfano la richiesta del cliente
  • STAMPA: stampa proposta da rilasciare al cliente per presa visione. Se esiste almeno un'immagine collegata verrà richiesto se si desidera la stampa con l'immagine
  • IMMAGINI: visualizza a pieno schermo le immagini collegate all'immobile
  • DATI AGENZIA: visualizza i dati agenzia e il proprietario dell'immobile
  • NOTE: visualizza le note dell'immobile
  • TORNA A MENU: ritorno al Menu Principale

N.B. Automaticamente quando si registra la prima proposta fatta ad un cliente viene memorizzata anche la sua richiesta. E' consigliato, quando si inserisce l'esigenza del cliente, introdurre sempre i parametri vincolanti (Tipologia, Zona, Prezzo, ...) perché in seguito i controlli incrociati verranno eseguiti in base a quei dati inseriti: una richiesta priva di parametri sarà soddisfatta praticamente da tutte le Offerte per cui si perde l'utilità dei controlli incrociati.


REGISTRA PROPOSTA

I dati della proposta sono:

Il Cliente: se già presente in archivio selezionare RICERCA CLIENTE, altrimenti con NUOVO CLIENTE cè la possibilità di inserirne uno nuovo Tipo Proposta: per meglio identificare la proposta ad esempio: TELEFONICA, IN AGENZIA, VISITA, ecc...

Data: propone la data del sistema, ma è comunque modificabile

Ora: propone l'ora del sistema, ma è comunque modificabile

Giornale: è il giornale su cui è stato pubblicizzato l'immobile. L'Agenzia potrà così conoscere il ritorno effettivo dell'investimento pubblicitario mediante le statistiche o con storico pubblicità dall'immobile

Agente: è il funzionario che fa la proposta

Commento: è il giudizio di colui che fa la proposta o comunque un promemoria, che sarà sempre visibile sia dal cliente che dall'immobile.

REGISTRA PROPOSTA: memorizza la proposta e si ritorna alla lista degli immobili e da è possibile procedere alla registrazione di altre proposte. In questo caso il cliente sarà già collegato e saranno ancora presenti i dati della proposta (Giornale, Tipo Proposta, Agente) a meno che non si prema il bottone AZZERA DATI CLIENTE dalla videata di ricerca.

APPUNTAMENTO: collegamento all'agenda di Piazza Affari per inserire l'appuntamento

TORNA PROPOSTA: ritorno alla videata dei dati immobile


INSERIMENTO PUBBLICITA'

Per inserire il testo pubblicitario di un Immobile selezionare PUBBLICITA' dal Menu Principale, richiamare l'Immobile e scegliere VISUALIZZA TESTI. Nella successiva finestra scegliere NUOVO TESTO; inserito l'annuncio per memorizzarlo digitare il bottone REGISTRA TESTO.

Il bottone INFORMAZIONI fornisce il numero di Caratteri e Parole che compongono l'annuncio.


MODIFICA PUBBLICITA'

Per modificare il testo pubblicitario di un Immobile selezionare PUBBLICITA' dal Menu Principale, richiamare l'Immobile, visualizzare i suoi testi e scegliere MODIFICA TESTO; apportate le correzioni per memorizzarlo digitare il bottone REGISTRA TESTO.

N.B. Un testo che è stato registrato per la stampa non può essere né modificato, né cancellato.


CANCELLAZIONE PUBBLICITA'

Per cancellare il testo pubblicitario di un Immobile selezionare PUBBLICITA' dal Menu Principale, richiamare l'annuncio (vedi MODIFICA PUBBLICITA') e scegliere CANCELLA TESTO. Prima di procedere alla cancellazione viene richiesta conferma dell'operazione.

N.B. Un testo che è stato registrato per la stampa non può essere né modificato, né cancellato.


PUBBLICITA_STAMPA

STAMPA PUBBLICITA'

Per stampare l'elenco degli annunci da inviare alle testate giornalistiche selezionare PUBBLICITA' dal Menu Principale.

Successivamente bisogna estrarre gli Immobili da pubblicizzare. Il criterio di estrazione è analogo alla ricerca Immobili (vedi RICERCA IMMOBILI). Ottenuta la lista Immobili selezionare quello desiderato e scegliere VISUALIZZA TESTI.

La videata successiva elenca gli annunci dell'Immobile. A questo punto si possono eseguire le seguenti funzioni:

  • Inserire un nuovo testo (vedi INSERIMENTO PUBBLICITA')
  • Modificare un testo già presente (vedi MODIFICA PUBBLICITA')
  • Registrare l'annuncio: selezionando il bottone REGISTRA ANNUNCIO si ritorna all'elenco Immobili ed è possibile notare che nella prima colonna a sinistra c'è la scritta REG., che sta a significare che l'Immobile ha uno o più annunci che verranno stampati.

Ripetere l'operazione precedente per tutte le Offerte con annunci da pubblicare.

E' possibile eliminare dei testi selezionati per la stampa visualizzandone l'elenco con ANTEPRIMA DI STAMPA e doppio-click con il mouse su quello da non pubblicare. Con il bottone TESTI VARI è possibile inserire dei testi senza nessun immobile collegato (annunci generici).

Per ultima cosa la STAMPA delle pubblicità registrate con la possibilità di scegliere tra modelli per il Giornale e per l'Agenzia.

Al termine della stampa viene richiesto se si vogliono memorizzare gli annunci: rispondendo affermativamente si alimenta lo storico pubblicità visibile da statistiche mediante i grafici appropriati o dall'Immobile per conoscere il numero e costo delle uscite.

N.B. Il prezzo Uscita è il costo totale di tutti gli annunci pubblicati, quindi per ogni immobile verrà registrato un importo pari al prezzo uscita diviso il numero di immobili pubblicati.


AGENDA MENU PRINCIPALE

MENU PRINCIPALE

Dal Menu Principale selezionando AGENDA si accede alla gestione dell'Agenda Elettronica integrata al programma Piazza Affari. Le funzioni disponibili sono:

  • Inserimento, Modifica e Cancellazione appuntamenti
  • Visualizza appuntamenti giornalieri e/o periodici
  • Stampa appuntamenti giornalieri e/o periodici per singolo agente
  • Stampa appuntamenti giornalieri e/o periodici per tutti gli agenti
  • Stampa appuntamenti giornalieri e/o periodici per singolo immobile
  • Stampa appuntamenti giornalieri e/o periodici per tutti gli immobili
  • Stampa appuntamento con dati specifici

Le frecce ai lati delle date permettono di posizionare in avanti e/o indietro il calendario nel periodo indicato. Se si visualizza solo un giorno, sono visibili anche gli orari privi di appuntamento, per più date invece sono visualizzati solo gli appuntamenti.


INSERIMENTO APPUNTAMENTO

Per inserire un appuntamento selezionare AGENDA dal Menù Principale; il programma visualizza gli appuntamenti della data corrente, cliccare il bottone INSERIMENTO, o doppio click sull'orario desiderato.

I campi del Cliente, e dell'immobile, appaiono solo se da UTILITY/DEFAULT è stato attivato il check Ricerca Immobile per Codice in Agenda.

Ogni appuntamento prevede:

1. la DATA

viene proposta la data corrente che può essere modificata, ma rimane comunque un dato obbligatorio.

2. l'ORA dell'impegno

è un dato obbligatorio ed è nel formato hh:mm; le ore ad una cifra vanno inserite nella seguente modalità 09:30.

3. l'AGENTE

è quello indicato nella videata iniziale ma può essere cambiato.

4. l'OGGETTO

non è obbligatorio e serve per evidenziare il motivo dell'appuntamento (es.:proposta, preliminare, contratto ....).

5. la DESCRIZIONE

è obbligatoria e serve per meglio descrivere il motivo ed eventuali dati importanti dell'appuntamento.

6. CONFERMA APPUNTAMENTO

non è un dato obbligatorio e serve per sapere se ci si è gia messi d'accordo sia con il cliente che con il proprietario per evetuali visite all'immobile, preliminari, contratti o comunque quando devono essere presenti sia il proprietario che il cliente.

7. DATI CLIENTE

si rendono disponibili tramite l'attivazione nelle Utility, è possibile quindi inserire un cliente (nominativo e due numeri di telefono), già tramite l'agenda. Durante la registrazione il programma controlla che non esistano nominativi o telefoni uguali, in caso affermativo apparirà una finestra contenente i dati trovati dalla quale e' possibile scegliere se il cliente è già esistente.

8. CODICE IMMOBILE

si rende disponibile tramite l'attivazione nelle Utility, con questa funzione (se si è inserito anche il nome del cliente) viene registrata una proposta Immobile, Azienda, Capannone,Terreno con la descrizione VISITA. Col bottone visualizza vengono mostrati i dati dell'offerta corrispondente al codice inserito per verificare che l'offerta sia esistente.

Per memorizzare l'appuntamento selezionare REGISTRA mentre TORNA A GIORNO per ritornare alla videata precedente (se non è stato digitato il bottone REGISTRA nulla verrà registrato), AZZERA DATI serve per poter inserire un cliente diverso da quello appena memorizzato.


MODIFICA APPUNTAMENTO

Per modificare un appuntamento selezionare AGENDA dal Menù Principale; nella successiva videata ricercare l'appuntamento che si vuole modificare, selezionare l'appuntamento ed infine MODIFICA. Dopo aver apportato le correzioni cliccare REGISTRA per memorizzarle.

N.B. E' possibile variare tutti i dati compreso l'Agente e la Data.

La ricerca dell'appuntamento puo essere effettuata tramite diversi parametri:

  • Data registrazione che può essere un intervallo, una data di partenza o una data finale in cui ricercare gli appuntamenti
  • Tipo offerta, Azienda, Capannone, Immobile, Terreno o Tutte le Offerte
  • Codice immobile proposto
  • Agente
  • Nominativo cliente ricercato sempre nell'intervallo di date indicato

NB: La lista risultante dalla ricerca è ordinata in base alla tabella ORDINAMENTO.


CANCELLAZIONE APPUNTAMENTO

Per cancellare un appuntamento selezionare AGENDA dal Menù Principale; nella successiva videata ricercare l'appuntamento da cancellare, selezionare l'appuntamento ed infine CANCELLAZIONE. Prima di procedere viene richiesta conferma dell'operazione.


STAMPA APPUNTAMENTI

Per la stampa appuntamenti selezionare la stampa desiderata nella lista stampe, i diversi modelli visualizzano dati diversi dell'appuntamento o in alcuni casi cambiano solo la disposizione dei dati, lasciando uno spazio per le note dell'appuntamento.

Gli appuntamenti stampati saranno quelli visualizzati nella videata dell'Agenda.


ARCHIVI

Il programma Piazza Affari è in grado di gestire differenti archivi, il campo ARCHIVIO UTILIZZATO contiene il nome dell'archivio in uso, che è evidenziato anche nella barra superiore del Menu Principale. Per utilizzare un'altro archivio basta selezionare quello desiderato dalla lista e premere il bottone SELEZIONA. Se si desidera utilizzarne uno nuovo premere il bottone NUOVO, inserire il nome prescelto (max 8 caratteri, senza accenti o caratteri non alfabetici, i numeri possono essere utilizzati), automaticamente diventerà l'archivio in uso. Ricordiamo che i DATI AGENZIA devono essere reinseriti. Nella lista è presente anche l'archivio ITALIA.MDB utilizzato dal Codice Fiscale e quindi non selezionabile o cancellabile, anche l'archivio PIAZZA.MDB è protetto dalla cancellazione in quanto archivio di default.

Soprattutto all'inizio è molto utile imparare ad usare Piazza Affari utilizzando gli archivi di PROVA perché i dati introdotti non andranno ad influire sull'archivio "vero" dell'Agenzia e si potranno fare tutte le prove necessarie senza avere il timore di inserire dati errati.


DATI AGENZIA

Selezionando DATI AGENZIA da Utility si possono inserire i dati generali dell'Agenzia. E' necessario per il corretto funzionamento di alcune stampe e della Vetrina di Piazza Affari che sia inserita l'Intestazione per stampe.

Il Testo per Presa Visione riguarda le stampe delle proposte ed è quindi personalizzabile. I campi X Immagine, Y Immagine, Altezza Immagine, Lunghezza Immagine, servono per le stampe proposte con immagine, se l'immagine non rientrasse nel quadrato predisposto, modificare questi parametri. Di default sono configurati i seguenti valori:

X = 4
Y = 39
Altezza = 951
Lunghezza = 1202

Questi valori vano bene per quasi tutte le stampanti, solitamente però con stampanti della famiglia HP i valori vanno modificati con i seguenti:

X = 15
Y = 1650
Altezza = 4310
Lunghezza = 5780

I campi Altezza Logo e Lunghezza Logo servono per la stampa immagini con intestazione (è possibile stampare il logo dell'Agenzia nelle stampe con immagine), per modificare le dimensioni del logo utilizzare questi parametri. Per essere stampato il logo deve trovarsi nella directory dove è stato installato il programma (di default C:\PIAZZA2K\) + Logo (Es. C:\PIAZZA2K\LOGO) e deve chiamarsi LOGOAGE.BMP.

Per configurazioni con Scambio Dati via Modem è possibile decidere se spedire l'anagrafica del proprietario, l'indirizzo dell'offerta e il nome dell'agente in fase di trasferimento archivi ad un'altra agenzia attivando rispettivamente i check Trasmetti Indirizzo, Trasmetti Agente, Trasmetti Proprietario. Il programma e' configurato in modo tale che quando viene installato questi campi riservati vengono sostituiti con quelli dell'agenzia spedente in fase di spedizione.


DEFAULT

Alcune operazioni possono variare a seconda della scelta dell'utente indicata nei dati di DEFAULT, selezionabili da Utility.

PERCORSO VIDEOSCRITTURA: utilizzando programmi di Videoscrittura diversi da GESTIONE TESTI inserire la riga di comando percorso + nome programma.

AGENTE PRESTABILITO: serve per definire l'agente prestabilito nell'Agenda.

VELOCITA' EFFETTI: è possibile gestire la velocità degli effetti in vetrina. Inizialmente la velocità è impostata a 0; per aumentarla inserire un numero maggiore fino a 50.

CANCELLA PROPRIETARIO QUANDO SI ELIMINA L'IMMOBILE: se si attiva questa scelta quando si elimina un Immobile viene automaticamente cancellato anche il suo proprietario, sempre che non abbia altre proprietà.

ELIMINA IMMAGINE PIAZZA AFFARI DALLA 1^ VIDEATA: per computer molto lenti l'immagine "Piazza Affari" del Menu Principale viene sostituita da testo. Questo permette di velocizzare la fase di avvio del programma.

PERCORSO IN RETE SENZA BARRA: da utilizzare solo su indicazione del personale tecnico di SoftwareImmobiliare (per configurazioni con rete Novell Netware).

RICERCA IMMOBILE PER CODICE IN AGENDA: permette la registrazione delle proposte e l'inserimento Cliente da Agenda.

VENDITA - LOCAZIONE: nel caso in cui l'agenzia gestisca principalmente l'uno o l'altro tipo di affare, si può prestabilire qual è il tipo di ricerca desiderata, è comunque possibile nella videata di ricerca cambiare il tipo di affare da ricercare.

PREFISSO SPUNTA ANNUNCI: quando si inserisce un novo proprietario nello Spunta Annunci della notizia, questo sarà il prefisso proposto dal programma.

MODIFICA TABELLE: disattivando la modifica le tabelle TIPOLOGIA, SUBTIPOLOGIA, LOCALITA, ZONA, QUARTIERE, non verranno accettati nuovi valori (per chi usa lo scambio dati e vuole avere delle tabelle uniformi per tutte le agenzie).

CONTROLLA TUTTE LE AGENZIE: questa voce sarà visibile solo per chi ha l'opzione Scambio Dati via Modem, attivando questa opzione nei Controlli Incrociati verrà domandato se controllare anche gli immobili provenienti da altre Agenzie.

PERSONALIZZAZIONE LISTE: in questo riquadro si può modificare la disposizione a video delle liste risultanti dalla ricerca Immobili, Aziende, Capannoni e Terreni.

  • CATEGORIA: quì si sceglie qual'è la lista che si vuole modificare
  • COLONNA: serve a specificare la posizione del dato da visualizzare, parte da Campo1 e arriva a Campo15
  • CAMPO: in questa tabella si sceglie il dato da visualizzare nella specifica Colonna. Alcuni dati tipo RRN_Proprietario, ID_Categoria, ImgPiantina... mostreranno dei dati apparentemente senza significato e non risulteranno utili ai fini della visualizzazione, consigliamo di inserire solo quelle voci di cui è più chiaro il significato.
  • LUNGHEZZA: serve per definire la lunghezza della colonna se un dato non è visibile totalmente basterà aumentare la lunghezza. Se invece si desidera far scomparire alcuni dati la lunghezza va impostata a zero (è consigliabile non inserire il campo se non necessario)
  • ALLINEAMENTO: abbiamo tre allineamenti a disposizione, per incolonnare i dati: Sinistra, Destra, Centrato.
  • TIPO DI CARATTERE: con questa tabella scegliamo il carattere da usare nelle singole Liste. Il programma metterà a disposizione automaticamente quelli presenti nel sistema
  • DIMENSIONE: serve a stabilire la grandezza del carattere
  • FORMATO VALUTA: deve essere selezionato per tutti i campi contenenti un importo, aggiungerà i punti separatori per le migliaia

I bottoni REGISTRA CAMPO e REGISTRA CARATTERE, devono essere premuti ad ogni variazione per rendere effettive le modifiche.

PERSONALIZZAZIONE CAMPI: serve per definire il nome dei campi personalizzabili della seconda videata dell'Immobile modificabili dall'Agenzia, seguono l'ordine in cui sono disposti nella videata. Le modifiche a questi campi vengono rese effettive con il bottone REGISTRA.


VIDEO SCRITTURA

E' possibile eseguire da Piazza Affari il programma integrato di video scrittura GESTIONE TESTI di SoftwareImmobiliare selezionando da Utility VIDEO SCRITTURA.

Se si usa un altro programma bisogna indicarlo nei DEFAULT scrivendo il percorso + Nome Programma

Esempio: C:\WINDOWS\WINWORD\WINWORD.EXE

Il programma di Gestione Testi è attivabile tramite le Utility con il bottone VIDEO SCRITTURA o nella cartella Piazza Affari 2000 del menu Programmi tramite l'apposita icona. Con questo programma di video scrittura l'agenzia potrà stampare contratti, preliminari, lettere, stampe con immagini, schede colorate per la vetrina. Il programma prevede tutte le funzioni principali di un gestore testi, quindi formattazione testo, carattere, paragrafo, importazione di testi da formati DOC, TXT, RTF, TXM, HTML, operazioni di taglia e incolla testo, ricerca di una parola nel testo, sostituzione di una parola nel testo, formattazione dell'interlinea, giustificazione paragrafo, zoom del documento, anteprima di stampa, ricerca dei documenti registrati, cancellazione dei documenti, colorazione del testo e dello sfondo. Inoltre è possibile di agganciare i campi piu' importanti dell'archivio ad documento creato nella Gestione Testi.

Per quanto riguarda la stampa dei preliminari ricordiamo che nella voce DOCUMENTO, sotto il menù FORMATO, bisognerà inserire i margini della carta apposita per la stampa uso bollo col computer (carta legale in fogli UNI A4 mm 210x297), indicativamente i margini sono sinistro 3, destro 4,7, superiore 4,6, inferiore 1,5. Inoltre per stampare le righe alla distanza apposita è necessario impostare nella voce PARAGRAFO, sotto il menù FORMATO, nella sezione Line Spacing, la misura in millimetri e nel campo Free inserire 8 - 8,5.

Ricordiamo inoltre che le stampe di Piazza Affari che producono una anteprima possono essere stampate su file in formati quali RTF (Rich Text Format), Txt (Testo)..., e poi con la Gestione Testi aperte e modificate.


GESTIONE TABELLE

Selezionando GESTIONE TABELLE da Utility si accede alle seguenti funzioni:

INSERIMENTO

  • Selezionare la tabella desiderata
  • Scegliere il primo elemento (- NUOVO -) della lista nella parte inferiore del video
  • Abbandonando il campo con il tasto TABULATORE (TAB) si apre la finestra di

INSERIMENTO TABELLE

  • Inserire la nuova Tabella e confermare con OK

N.B. Non è possibile inserire dati già presenti nella stessa tabella. L'inserimento dei dati nelle tabelle può essere eseguito singolarmente in qualsiasi procedura del programma con procedimento analogo.

MODIFICA

  • Selezionare la tabella desiderata
  • Scegliere l'elemento da modificare dalla lista nella parte inferiore del video
  • Selezionare MODIFICA
  • Inserire il dato modificato e confermare con OK

N.B. Non è possibile inserire dati già presenti in archivio. Se il dato modificato è presente in qualche archivio (Immobili, Capannoni, Aziende, Terreni, Clienti, Proprietari, Richieste, Proposte ... ) verrà modificato automaticamente.

CANCELLAZIONE

  • Selezionare la tabella desiderata
  • Scegliere l'elemento da cancellare dalla lista nella parte inferiore del video
  • Selezionare CANCELLA e confermare l'operazione

N.B. Se il dato cancellato è presente in qualche archivio (Immobili, Capannoni, Aziende, Terreni, Clienti, Proprietari, Richieste, Proposte ... ) verrà eliminato automaticamente.

ATTENZIONE: nel caso di una configurazione di Piazza Affari in multiutenza (più posti lavoro) è indispensabile che TUTTE le altre stazioni siano inoperose durante la MODIFICA e/o CANCELLAZIONE delle tabelle.


IL COLORE DI SFONDO

Per modificare il colore di sfondo delle videate del programma cliccare nel riquadro relativo da Utility e confermare la scelta con OK.

N.B. Nel caso di Piazza Affari in rete ogni postazione può avere il proprio colore di sfondo.


SALVATAGGIO ARCHIVI

Durante il lavoro quotidiano gli archivi di Piazza Affari vengono aggiornati con nuove Offerte, Proprietari, Richieste, Clienti, ecc...tutto questo viene registrato sul disco fisso del computer. Poiché questo supporto può rovinarsi, anche in modo irrimediabile, bisogna tutelarsi copiando gli archivi su dei supporti esterni, ad esempio dischetti magnetici.

E molto importante eseguire le copie con frequenza giornaliera e consigliamo, essendo soggetti ad usura, su dischetti diversi per ridurre il rischio di perdere il lavoro fatto.

Per configurazioni in multiutenza, prima di procedere con la procedura di Salvataggio Archivi accertarsi che tutte le altre stazioni NON stiano utilizzando il programma Piazza Affari 2000 (siano fuori da programma avendo digitato il bottone FINE dal Menu Pricipale).

Salvataggio Archivi:

Per effettuare l'operazione di Salvataggio Archivi da Utility digitare il bottone SALVATAGGIO ARCHIVI, selezionare il drive di destinazione su cui si desidera copiare l'archivio e digitare infine il bottone AVVIA SALVATAGGIO.

Nel caso in cui l'archivio sia di dimensioni maggiori dello spazio disponibile sul supporto di destinazione il programma automaticamente avvierà la Compattazione Archivi. Nel caso in cui anche dopo la compattazione archivi l'archvio rimanga di dimensioni maggiori del supporto di destinazione (1,4 Mb se si effettua la copia su un dischetto) bisognerà procedere con la procedura di Backup. Per istruzioni relative alla procedura di Backup digitare il bottone BACKUP, verrà visualizzata una finestra contenente la seguente descrizione:

da Avvio + Programmi + Accessori + Utilità di sistema + Backup e successivamente selezionare l'archivio di cui effettuare il salvataggio (di default C:\PIAZZA2K\PIAZZA.MDB). Se il programma non è presente installarlo tramite Avvio + Impostazioni + Pannello di Controllo + Installazione applicazioni + Installazione di Windows + Utilità di sistema + Dettagli. A questo punto selezionare Backup e confermare digitando il bottone OK.

Ripristino Archivi:

(da effettuarsi ESCLUSIVAMENTE in caso di perdita o danneggiamento totale dell'archivio corrente e dopo aver contattato SoftwareImmobiliare)

Nel caso in cui l'archivio corrente non sia più utilizzabile e sia quindi necessario recuperare una versione precedentemente salvata è necessario eseguire l'operazione di Ripristino Archivi. Questa operazione permette di copiare una precedente versione dell'archivio sull'archivio corrente. Questa operazione va esclusivamente eseguita dopo aver contattato SoftwareImmobiliare e dopo aver accertato che l'archivio correntemente in uso non sia recuperabile dato che in seguito non sarà piu' possibile ripristinarlo.

1) Caso in cui la copia di salvataggio dell'archivio fosse di dimensioni NON MAGGIORI al supporto di destinazione (es. un dischetto) quindi NON sia stato necessario utilizzare la procedura di backup.

Da Utility digitare il check Ripristino Archivi come Azione prescelta, selezionare il Drive da cui ripristinare e la Directory da cui ripristinare l'archivio, e infine digitare il bottone RIPRISTINA ARCHIVI. Una volta eseguita la procedura l'archivio in uso sarà uguale a quello presente sul supporto di ripristino.

2) Caso in cui la copia di salvataggio dell'archivio fosse di dimensioni MAGGIORI al supporto di destinazione (es. più dischetti) quindi sia stato necessario utilizzare la procedura di backup.

Avviare il programma di backup installato nel sistema da Avvio + Programmi + Accessori + Utilità di sistema + Backup e successivamente selezionare RIPRISTINA. L'archivio in uso (di default C:\PIAZZA2K\PIAZZA.MDB) verrà copiato sopra l'archivio corrente. Una volta eseguita la procedura l'archivio in uso sarà uguale a quello presente sul/sui supporti di destinazione.


CALCOLO INVIM

Inserire la data d'acquisto + il prezzo d'acquisto. La data di vendita è fissa al 31/12/1992 come previsto dalla legislazione relativa. Nel campo Imposta Agevolata va inserita la percentuale di agevolazione ove sia prevista. Le Spese Incrementative vengono registrate inserendo la data, l'importo e digitando AGGIUNGI SPESA. Per cancellare eventuali spese inserite erroneamente selezionare dalla lista la spesa interessata e digitare CANCELLA SPESA. Si noti che gli scaglioni che determinano il calcolo sono già stati inseriti e sono visibili nella lista Tabelle Scaglioni.

A questo punto siamo pronti per calcolare limposta scegliendo CALCOLA INVIM.

Una volta calcolata l'imposta si può procedere con la stampa digitando il bottone STAMPA. E' possibile inserire un testo nel campo Titolo che verrà stampato centrato all'inizio della pagina. Il risultato sarà la lista delle Spese Incrementative + lo sviluppo del calcolo + il totale INVIM + l'eventuale imposta al netto della percentuale di agevolazione.


CALCOLO MUTUO

Il calcolo mutuo è attivabile sia dalle Utility, che dall'icona presente nella cartella Piazza Affari 2000 del menu Programmi.

Una volta avviato il programma verrà richiesto: il Tasso da applicare in percentuale, l'Importo totale da finanziare, la Durata espressa in anni e la Periodicità' del Rimborso. Inseriti tutti questi dati premendo il bottone CALCOLA MUTUO, il programma calcola il Totale del mutuo, la Rata da pagare ed il Numeri di Rate totali.

E' inoltre possibile stampare i dati digitando il bottone STAMPA.


CALCOLO SPESE

Il calcolo delle Spese permette all'Agenzia di dare un'indicazione delle spese che il proprietario dovra sostenere in fase di vendita. I programma calcola le spese totali prevedendo i seguenti parametri:

Tipo Abitazione

Abitazione principale, Seconde case, Case di lusso, Case vincolate, Altre case.

Specifico Tipo Abitazione

da privato, da impresa o cooperativa, da impresa della ristrutturazione, da impresa rivendita immobili, da impresa diversa.

In base alle scelte fatte il programma modificherà automaticamente la percentuale/importo dell'imposta di Registro, l'Iva, l'aliquota Invim, le imposte Ipotecarie e Catastali.

E infine saranno richiesti all'utente il Valore Catastale, le Spese di Agenzia e le Spese Notarili.

Una volta inseriti i dati richiesti digitando CALCOLA SPESE verranno calcolate le spese totali da sotenere. Per stampare digitare il bottone STAMPA.


STIME

CALCOLO STIME

Il calcolo delle Stime permette all'Agenzia di dare un'indicazione ragionevole sull'effettivo valore di un Immobile.Specificando i vari dati il programma calcolerà il valore dell'Immobile tenendo presente le varie caratteristiche. I parametri che vengono valutati sono:

Piano terra su Giardino, Piano terra su Strada, Attico, Terrazzo, Doppi Balconi, Giardino Condominiale, Giardino Privato, Vista su parco o piazza storica, Via silenziosa, Via rumorosa, Parcheggio Condominiale, Box (oltre al suo valore), Posto Auto, Zona di difficile parcheggio, Mezzi pubblici vicini, Mezzi pubblici lontani, Metropolitana vicina, Stabile d'epoca, Esposizione su tre lati, Esposizione su quattro lati, Esposizione su un solo lato, Riscaldamento autonomo, Riscaldamento da installare, Riscaldamento centralizzato, Manutenzione buona, Necessità lavori interni, Necessità lavori esterni, Estetica buona, Estetica pessima, Se occupato a equo canone, Tripli servizi, Doppi servizi, Portierato, Con ascensore oltre il terzo piano - ultimo piano - Secondo piano - Primo piano - Piano terra, Senza ascensore Piano terra - Primo piano - Secondo piano - Terzo piano - Quarto piano - Quinto piano - Sesto piano, Prezzo al Mq, Mq Totali.

Una volta calcolato il valore stimato è possibile stampare i dati digitando il bottone STAMPA.


STAMPA LISTE

Per stampare liste di Immobili, Aziende, Capannoni, Terreni, Clienti, Proprietari, Richieste e Proposte, dal Menu Principale digitare Utility e poi STAMPE.

Sarà possibile scegliere l'archivio desiderato semplicemente digitando il bottone appropriato. Per chi possiede l'opzione Scambio Dati Via Modem appariranno (se non disattivati da UTILITY/DEFAULT), i check Richieste Agenzia e Immobili Agenzia. Disattivando questi check è possibile effettuare l'estrazione tenendo in considerazione anche gli archivi delle altre agenzie.


ESTRAZIONE OFFERTE

Se si seleziona l'archivio Immobili, Capannoni, Terreni o Aziende sarà possibile estrarre diversi gruppi di dati inserendo dei parametri di selezione.

Oltre ai soliti parametri è possibile estrarre gli Immobili anche per Data Registrazione (per vedere ad esempio, in combinazione con la tabella Agente, il lavoro fatto dall'acquisitore) oppure per Data Scadenza Incarico per promuovere maggiormente l'immobile in caso di fine mandato. La stampa che ne risulta è ordinata in base alla tabella ordinamenti.

  • Selezionare il modello desiderato dalla Lista Stampe
  • Estrarre i dati da stampare indicando i parametri di estrazione
  • Premere il bottone STAMPA


STAMPA OFFERTE

ANTEPRIMA STAMPA OFFERTE

Dall'anteprima a video è possibile:

  • Cliccare sul bottone raffigurante la stampante per stampare su carta i dati
  • Cliccare sul bottone raffigurante tre quadrati per effettuare uno zoom sui dati a video
  • Cliccare sul bottone CLOSE per chiudere l'anteprima e ritornare al menu Stampe.
  • Cliccare il bottone raffigurante una valigia per esportare i dati nei formati più comuni (ASCII, Excel, Word, Lotus, DIF, RTF, HTML...)


ESTRAZIONE NOMINATIVI

Anche per Clienti e Proprietari è possibile estrarre dei gruppi di nominativi selezionandoli per Nominativo, Indirizzo, Località, Provincia, Agente, Professione, Titolo, Tipo e Data Registrazione.

La stampa che ne risultà è ordinata in base alla tabella ordinamenti.


STAMPA NOMINATIVI

ANTEPRIMA STAMPA NOMINATIVI

Dall'anteprima a video è possibile:

  • Cliccare sul bottone raffigurante la stampante per stampare su carta i dati
  • Cliccare sul bottone raffigurante tre quadrati per effettuare uno zoom sui dati a video
  • Cliccare sul bottone CLOSE per chiudere l'anteprima e ritornare al menu Stampe.
  • Cliccare il bottone raffigurante una valigia per esportare i dati nei formati più comuni (ASCII, Excel, Word, Lotus, DIF, RTF, HTML...)


STAMPA ETICHETTE

Se dalla Lista Stampe si seleziona SCLIET60, SCLIET61, SCLIET62, SCLIET63 per i Clienti oppure SCFETI160, SFETI161, SFETI162, SFETI163 per i Proprietari verranno stampati i nominativi impaginati per i diversi formati di Etichetta.


NOTIZIA

Da Utility selezionando ACQUISIZIONE NOTIZIA si entra nella gestione della Notizia di vendita e/o locazione. Le funzioni disponibili sono:

  • Inserimento, Modifica, Cancellazione e Riassegnazione notizie
  • Visualizzazione notizie
  • Stampa notizie
  • Gestione password Supervisore ed Agenti
  • Spunta Annunci

N.B. E' indispensabile aver inserito gli agenti per accedere alle funzioni soprascritte.


INSERIMENTO

Per inserire una Notizia selezionare INSERIMENTO dal menu Notizia. Per prima cosa viene richiesta una password per accedere alla videata di introduzione dati. Ogni agente, che ha una propria chiave di accesso (vedi PASSWORD AGENTE), può inserire solo le sue notizie; il Supervisore invece, mediante l'apposita chiave (vedi PASSWORD SUPERVISORE), può inserire notizie ed associarle a qualsiasi agente. Durante l'inserimento Password vengono visualizzati degli asterischi.La password di default è 000000 (cinque zeri).

I dati obbligatori:

  • la Data
  • l'Agente
  • l'Esito

Esito notizia:

  • DEFINIRE: quando non si è a conoscenza se l'incarico di vendita/locazione verrà assegnato all'Agenzia
  • ACQUISITO: quando viene assegnato all'Agenzia l'incarico di vendita/locazione. In questo caso registrando la notizia si può automaticamente convertire i dati in Offerta.
  • CONCORRENZA: quando l'incarico di vendita/locazione viene assegnato ad un'altra Agenzia
  • STORICO: quando l'Offerta relativa alla notizia non è più in vendita/locazione

Controllo numero Nominativo / numero Telefonico

In fase di inserimento è possibile verificare se il nominativo e/o il numero telefonico di cui si è in possesso corrisponde ad un proprietario in Notizia già inserito. Introdotto il nome e/o il telefono, spostandosi dal campo relativo con digitando il tasto della tastiera TAB, viene eseguito il controllo sopradescritto. In caso di risultato positivo viene indicato il proprietario con l'Agente che lo segue, e l'archivio nel quale è stato trovato; a questo punto c'è la possibilità di continuare con il proprietario estratto o abbandonare l'inserimento. Questo permette di non inserire doppioni inutili e di non introdurre la Notizia se proviene da determinate fonti già trattate.

Ricerca Proprietario

Se il Proprietario dell'offerta della Notizia è già inserito nell'archivio generale di Piazza Affari in quanto proprietario di Immobili, Capannoni, Aziende o Terreni, è possibile richiamarlo evitando così di introdurre nuovamente i suoi dati.


MODIFICA NOTIZIA

Per modificare una Notizia selezionare MODIFICA dal Menù Notizia. Per prima cosa viene richiesta una password per accedere alla videata ricerca.

Ogni agente, che ha una propria chiave di accesso (vedi PASSWORD AGENTE), può modificare solo le sue notizie; il Supervisore invece, con l'apposita chiave (vedi PASSWORD SUPERVISORE), può modificare tutte le notizie.

E' possibile richiamare una Notizia mediante molti parametri di ricerca: Tipologia, SubTipologia, Località, Indirizzo, Proprietario, Telefono, Località Proprietario, Indirizzo Proprietario, Notizia per (Vendita/Locazione), Fonte, Esito Finale, Agente, Prezzo Acquisto, Prezzo Locazione, Metri Quadrati, Codice Notizia, Data Registrazione.

Dopo aver inserito i criteri di estrazione selezionare OK per dare inizio alla ricerca.

Nella successiva videata vengono elencate tutte le notizie con i requisiti richiesti. Selezionare quella desiderata e scegliere OK per accedere ai suoi dati.


CANCELLAZIONE NOTIZIA

Selezionare CANCELLAZIONE dal menu Notizia. Per prima cosa viene richiesta una password per accedere alla videata ricerca. E' possibile richiamare una Notizia mediante diversi parametri di ricerca: Tipologia, SubTipologia, Località, Indirizzo, Proprietario, Telefono, Località Proprietario, Indirizzo Proprietario, Notizia per (Vendita/Locazione), Fonte, Esito Finale, Agente, Prezzo Acquisto, Prezzo Locazione, Metri Quadrati, Codice Notizia, Data Registrazione. Dopo aver inserito i criteri di estrazione digitare OK per dare inizio alla ricerca.

Nella successiva videata vengono elencate tutte le notizie con i requisiti richiesti. Selezionare quella desiderata e scegliere OK per cancellarla. Essendo l'eliminazione un'operazione che erroneamente utilizzata può compromettere l'integrità degli archivi, viene chiesta ulteriore conferma prima di procedere.


VISUALIZZAZIONE

Per visionare una Notizia selezionare VISUALIZZA dal menu Notizia. A differenza dell'inserimento, della modifica, della cancellazione e della riassegnazione, questa operazione non è vincolata da nessuna password di accesso in quanto i dati delle notizie non possono essere alterati!

E' possibile richiamare una Notizia mediante molti parametri di ricerca: Tipologia, SubTipologia, Località, Indirizzo, Proprietario, Telefono, Località Proprietario, Indirizzo Proprietario, Notizia per (Vendita/Locazione), Fonte, Esito Finale, Agente, Prezzo Acquisto, Prezzo Locazione, Metri Quadrati, Codice Notizia, Data Registrazione.Dopo aver inserito i criteri di estrazione (nell'esempio le Notizie di vendita, a Padova, con esito da definire) selezionare OK per dare inizio alla ricerca.

Nella successiva videata vengono elencate tutte le notizie con i requisiti richiesti. Selezionare quella desiderata e scegliere OK per visualizzare i suoi dati.


STAMPA NOTIZIE

Selezionare MODIFICA o VISUALIZZAZIONE dal menu Notizia. E' possibile richiamare una Notizia mediante molti parametri di ricerca: Tipologia, SubTipologia, Località, Indirizzo, Proprietario, Telefono, Località Proprietario, Indirizzo Proprietario, Notizia per (Vendita/Locazione), Fonte, Esito Finale, Agente, Prezzo Acquisto, Prezzo Locazione, Metri Quadrati, Codice Notizia, Data Registrazione.

Dopo aver inserito i criteri d'estrazione selezionare un modello della Lista Stampe e premere il bottone STAMPA.


PASSWORD SUPERVISORE

La password Supervisore dà la possibilità di accedere a tutte le funzioni:

  • Inserimento
  • Modifica
  • Cancellazione
  • Riassegnazione

Caratteristiche Password

  • Sono accettati tutti i caratteri
  • Lunghezza 5 caratteri
  • C'è differenza tra MAIUSCOLO e MINUSCOLO quindi ad esempio la chiave SUPER è diversa da Super
  • La password Supervisore viene memorizzata sulla chiave di protezione fornita in dotazione con il programma Piazza Affari per cui in caso di installazioni in rete (più posti lavoro) la
  • password Supervisore può essere diversa in ogni postazione anche se ciò non è consigliato.

Modifica password

Per cambiare la parola chiave Supervisore, selezionare SUPERVISORE dal menu Notizia ed introdurre la parola chiave corrente. Dopo aver effettuato un controllo di validità viene data la possibilità di inserirne una nuova e memorizzarla con REGISTRA.

N.B. All'atto dell'installazione del programma la password Supervisore è di default 00000 (cinque zeri).


PASSWORD AGENTE

Ogni agente ha a disposizione una parola chiave (password) per accedere alle seguenti funzioni:

  • Inserimento
  • Modifica
  • Cancellazione

Caratteristiche Password

  • Sono accettati tutti i caratteri
  • Lunghezza 5 caratteri
  • C'è differenza tra MAIUSCOLO e MINUSCOLO quindi ad esempio la

parola chiave AREA1 è diversa da Area1

Inserimento password:

Selezionare PASSWORD dal Menù Notizia, scegliere l'Agente, introdurre la parola chiave desiderata e rispondere SI alla domanda di registrazione.

Attenzione: l'inserimento viene eseguito solo la prima volta per ogni Agente e successivamente la password potrà essere modificata.

Modifica password:

Per cambiare la parola chiave di un Agente, digitare PASSWORD dal menu Notizia, scegliere l'Agente ed introdurre la parola chiave corrente. Dopo aver effettuato un controllo di validità viene data la possibilità di inserirne una nuova e memorizzarla con REGISTRA.


SPUNTA ANNUNCI

E' possibile avere un archivio di Nominativi con Telefono nella gestione Notizie separato da quello dei Proprietari di Immobili. Questo permetterà in fase di inserimento della Notizia di eseguire un controllo sulla paternità, onde evitare l'inserimento nel caso appartengano a determinati nominativi (Es. altre Agenzie Immobiliari). Selezionare SPUNTA ANNUNCI dal menu Notizia.

Le funzioni disponibili sono:

  • RICERCA: estrae tutti i nominativi che hanno il nome e/o il telefono indicato o che sono stati registrati nell'intervallo indicato dalle date ricerca. La ricerca può essere eseguita anche per una parte del nominativo o per una parola nel campo delle note
  • REGISTRA: memorizza l'inserimento di un nuovo nominativo o le modifiche effettuate su uno già esistente.
  • MODIFICA: estratti i nominativi mediante ricerca, selezionare quello desiderato, a questo punto è possibile modificare i dati
  • CANCELLA: estratti i nominativi mediante ricerca, selezionare quello desiderato e digitare cancella per eliminarlo dall'archivio
  • AZZERA DATI: permette inserire un nuovo nominativo
  • STAMPA: Stampa le notizie presenti nella lista con il modello selezionato nella Lista Stampe
  • TORNA MENU': ritorno al menu Notizia

Attenzione: quando si accede alla finestra SPUNTA ANNUNCI dal menu Notizia si può inserire subito un nuovo nominativo. Inoltre è possibile selezionare,da UTILITY/DEFAULT, un prefisso prestabilito che viene automaticamente inserito nella campo relativo ogni volta che si inserisce un nuovo nominativo. Durante l'inserimento digitando INVIO/ENTER della tastiera viene cliccato automaticamente il bottone REGISTRA, comunque prima di essere registrato nell'archivio viene effettuato un controllo; se il nominativo è già presente nell'archivio appare un messaggio con richiesta di conferma.


PIANTINA

La gestione della Piantina permette di specificare l'esatta ubicazione dell'Immobile/Azienda/Capannone/Terreno, registrando sia la piantina della città o della zona, sia le coordinate inserite dall'utente. Il tutto avviene con l'aiuto del mouse. In inserimento (vedi INSERIMENTO IMMOBILE) cliccare sul bottone PIANTINA. A questo punto selezionare la piantina desiderata dalla Lista Piantine, digitare SELEZ. PIANTINA e cliccare nel punto dove è situato l'Offerta.

Apparirà un quadratino rosso con nelle coordinate X e Y relative al click del mouse. Alla fine digitare TORNA e nella seconda videata dell'Offerta REGISTRA. E possibile disporre di più piantine per meglio organizzare le Offerte per zone.


CODICE FISCALE

Il calcolo del Codice Fiscale può essere attivato dalla scheda Cliente o Proprietario, e anche dalla cartella Piazza Affari 2000 del menu Programmi tramite l'apposita icona. Nel caso sia avviato dalla scheda Cliente o Proprietario i dati inseriti nella scheda verranno automaticamente ripresi per il calcolo del Codice Fiscale.

Una volta inseriti nome, cognome e dati di nascita, per selezionare la provincia di nascita selezionare nella finestra di sinistra con doppio click la provincia desiderata, verranno caricati tutti i comuni nella finestra di destra, selezionare quindi quello desiderato e infine digitare il bottone CALCOLA.

Se ci troviamo nella scheda del Proprietario o del Cliente, all'uscita dalla finestra del Codice Fiscale esso verrà riportato nell'apposito campo della scheda.

Con il bottone stampa è possobile stampare i dati del cliente/proprietario e il relativo codice fiscale.


STATISTICHE

Selezionando STATISTICHE da Utility è possibile visualizzare e stampare grafici tridimensionali e liste con raggruppamenti e totali che permettono di analizzare e valutare l'andamento dell'Agenzia e del mercato immobiliare.


ARCHIVIO IMMOBILI

  • TIPOLOGIA estrae tutti gli Immobili suddivisi per le Tipologie presenti nella Tabella
  • SUBTIPOLOGIA estrae tutti gli Immobili suddivisi per le SubTipologie presenti nella Tabella
  • PREZZO VENDITA estrae tutti gli Immobili suddivisi per scaglioni di prezzo espressi in Milioni: da 50 a 100, da 101 a 200, da 201 a 300, da 301 a 500, da 501 a 1.000, oltre 1.000
  • AGENTI estrae tutti gli Immobili suddivisi per gli Agenti presenti nella Tabella
  • LOCALITA' estrae tutti gli Immobili suddivisi per le Località presenti nella Tabella


ARCHIVIO RICHIESTE

  • TIPOLOGIA estrae tutte le Richieste suddivise per le Tipologie presenti nella Tabella
  • SUBTIPOLOGIA estrae tutte le Richieste suddivise per le SubTipologie presenti nella Tabella
  • PREZZO VENDITA estrae tutte le Richieste suddivise per scaglioni di prezzo espressi in Milioni: da 50 a 100, da 101 a 200, da 201 a 300, da 301 a 500, da 501 a 1.000, oltre 1.000
  • AGENTI estrae tutte le Richieste suddivise per gli Agenti presenti nella Tabella
  • LOCALITA' estrae tutte le Richieste suddivise per le Località presenti nella Tabella


ARCHIVIO PUBBLICITA'

  • NUMERO USCITE estrae tutti gli Annunci Pubblicitari suddivisi per Giornale
  • COSTI estrai tutti i Costi Pubblicitari suddivisi per Giornale
  • RICHIESTE / GIORNALE estrae tutte le Richieste suddivise per Giornale


ARCHIVI INCROCIATI

  • TIPO RICHIESTE estrae tutte le tipologie di richieste avute dal cliente suddivise per Tipo
  • CLIENTI SODDISFATTI estrae il rapporto tra proposte e richieste

Il grafico appare automaticamente se l'estrazione da esito positivo. E' possibile stamparlo digitando STAMPA GRAFICO o stampare la lista con relative percentuali digitando STAMPA STATISTICA.


VETRINA

La procedura Vetrina è un ottimo strumento promozionale, quindi di vendita. La qualità delle immagini è sicuramente di grande impatto e gli effetti speciali con cui si susseguono sono incredibilmente attraenti. L'utilizzo di queste nuove potenzialità multimediali permette all'Agenzia di fare un salto di qualità migliorando la propria immagine e il servizio al cliente. L'Agenzia può creare degli script (sequenze d'immagini, schede, video digitali) da esporre utilizzando un monitor per computer, decidendo liberamente la successione e la durata dell'esposizione.

Dalla videata della Vetrina sono possibile le seguenti operazioni:

AGGIUNGI: aggiunge l'Immagine, la Scheda o il Video selezionato ad uno script.

RIMUOVI: rimuove l'Immagine, la Scheda o il Video selezionato dallo script.

REGISTRA: memorizza lo script.

VETRINA: visualizza l'Immagine, la Scheda o il Video digitale selezionato, nel riquadro in basso del monitor.

ATTIVA VETRINA: dà inizio allo script selezionato nella lista.

NO SCRIPT: elimina lo script attivo

SCRIPT ATTIVO: si attiva la sequenza indicata anche nella postazione in vetrina nelle configurazioni di Piazza Affari che la prevedono. E' molto importante copiare anche le Immagini nella vetrina se sono nuove rispondendo affermativamente all'apposita richiesta.

NUOVO: azzera la lista contenente le Immagini e Durata dello script.

ELIMINA: cancella dall'archivio lo script selezionato.

VISUALIZZA: mostra la composizione dello script selezionato permettendo di modificarlo e registrarlo nuovamente.

Formato immagini gestiti: BMP - DIB - GIF - PCX - TGA - TIF

Video digitali gestiti: AVI - QUICKTIME

Animazioni: FLI, FLC


SCHEDE TESTO

La vetrina di Piazza Affari può essere arricchita mediante le SCHEDE TESTO che si abbinano perfettamente alle Immagini (BMP, DIB, GIF, PCX, TGA, TIF) o a Video Digitali (AVI, QUICKTIME) per mostrare le offerte dell'Agenzia o spot pubblicitari. La possibilità di scegliere tra 12 colori del testo più 12 colori dello sfondo più qualsiasi carattere più 7 effetti tridimensionali, rendono queste schede coloratissime e fantasiose.


NUOVO SCRIPT

Selezionare l'immagine, la scheda o il video e cliccare AGGIUNGI per inserirli nello script (il nome selezionato viene visualizzato progressivamente nella lista script); ripetere l'operazione per aggiungere tutte le immagini desiderate ed al termine per memorizzarlo digitare REGISTRA.

In uno script si possono inserire immagini a pieno schermo o immagini con dati dell'offerta (selezionando il check sotto la lista delle Immagini). Attenzione che può essere visualizzata un'immagine con i dati solo se è stata collegata all'Offerta.

Per le immagini e le schede è possibile decidere la durata in secondi selezionandoli dalla lista Durata.

Formato immagini gestiti: BMP - DIB - GIF - PCX - TGA - TIF

Video digitali gestiti: AVI - QUICKTIME

Animazioni gestite: FLI, FLC


PARTENZA AUTOMATICA DELLA VETRINA

Dalla cartella Piazza Affari 2000 del menu Programmi cliccare con il tasto destro del mouse sull'icona Vetrina (importante cliccare sull'icona e non sulla scritta Vetrina), scegliere Proprietà e modificare la riga di comando nel campo Destinazione

da:

C:\PIAZZA2K\VETRINA.EXE

a:

C:\PIAZZA2K\VETRINA.EXE VET


SCHEDE TESTO

La vetrina di Piazza Affari può essere arricchita mediante le SCHEDE TESTO che si abbinano perfettamente alle Immagini (BMP, DIB, GIF, PCX, TGA, TIF), ad Animazioni o a Video Digitali (AVI, QUICKTIME) per mostrare le offerte dell'Agenzia o spot pubblicitari. La possibilità di scegliere tra 12 colori del testo più 12 colori dello sfondo più qualsiasi carattere più 7 effetti tridimensionali, rendono queste schede coloratissime e fantasiose.


INSERIMENTO SCHEDA

Per creare una nuova scheda selezionare GESTIONE SCHEDE, dalla videata Vetrina ed INSERIMENTO.

La scheda è costituita di tre parti per ognuna delle quali è possibile decidere:

  • il Testo
  • il Colore Testo e Sfondo: cliccare nel riquadro corrispondente al colore desiderato
  • il Carattere: sono proposti tutti i Font presenti in Windows
  • la Dimensione: dimensione del carattere (da 4 a 100)
  • Giustificazione: allineamento al centro, destra, sinistra
  • Grassetto: testo in grassetto
  • Corsivo: testo in corsivo (italico)
  • Sottolineato: testo sottolineato
  • Barrato: testo barrato
  • Effetto 3D: effetto tridimensionale del testo

Le funzioni disponibili in fase di inserimento sono:

1. REGISTRA: memorizza la scheda con un nome di massimo 8 caratteri

2. VETRINA: visualizza a pieno schermo la scheda

3. STAMPA: stampa la scheda

4. NUOVA SCHEDA: azzera tutti parametri inseriti

5. TORNA VETRINA: ritorno alla videata vetrina


MODIFICA SCHEDA

Per modificare una nuova scheda testo dalla videata Vetrina selezionare GESTIONE SCHEDE, RICERCA, scegliere la scheda da variare e confermare con OK. Effettuati i cambiamenti, per salvare le modifiche, registrare nuovamente la scheda digitando il bottone REGISTRA.


CANCELLAZIONE

Per cancellare una Scheda Testo dalla videata Vetrina selezionare GESTIONE SCHEDE, CANCELLAZIONE, scegliere la scheda da eliminare e confermare con OK. Essendo quest'ultima un'operazione che erroneamente utilizzata può compromettere l'integrità degli archivi, viene chiesta ulteriore conferma prima di procedere.


SCAMBIO DATI VIA MODEM

Collegamento tra Agenzie

La tendenza del mercato immobiliare è quella di unire la forza di più agenzie in franchising, associazioni, gruppi o più filiali di una stessa agenzia creando banche dati comuni, per rispondere meglio alle richieste della clientela.

SoftwareImmobiliare ha sviluppato una procedura in grado di permettere lo scambio dati tra le diverse agenzie mediante il modulo opzionale SCAMBIO DATI VIA MODEM.

Tramite modem, sfruttando le linee telefoniche, le agenzie si possono collegare tra di loro. Possono scambiare quindi Immobili, Capannoni, Terreni, Aziende, Testi Pubblicitari, Immagini, Animazioni, Video Digitali.

Scelta Campi da inviare

Per alcuni campi esistono delle caratteristiche tutelanti: l'indirizzo non viene trasferito; l'anagrafica del proprietario dell'Immobile viene sostituita con quella dell'agenzia che lo spedisce e l'agente che ha in carico l'offerta verra' sotituito con il nome dell'Agenzia spedente. Le Tabelle si aggiornano automaticamente. Grazie a questo interscambio sarà possibile gestire anche le offerte delle altre agenzie avendo sempre la possibilità di scegliere se estrarre solo i propri dati o quelli dell'archivio completo.

Dalle Utility nella videata dei Dati Agenzia è possibile decidere se i campi riservati (anagrafica del proprietario, indirizzo dell'offerta, nome dell'agente) vengano sostituiti con i dati dell'Agenzia spedente o vengano trasferiti inalterati. Il programma e' configurato in modo tale che quando viene installato i campi riservati vengono sostituiti con quelli dell'agenzia spedente in fase di spedizione.


CONFIGURAZIONE MODEM

La configurazione del modem per lo scambio dati con altre agenzie e' un'operazione da eseguire la prima volta che si intende collegarsi. Dal Menu Principale digitare UTILITY, dalla videata delle Utility digitare GESTIONE MODEM e dalle videata dello Scambio Dati via Modem digitare CONFIGURAZIONE. Nella finestra che appare inserire il numero telefonico dell'Azgenzia a cui collegarsi nel campo Phone number e selezionare il modem nel campo Connecting using (il modem deve essere gia' stato installato da Avvio/Start + Impostazioni + Pannello di Controllo + Modem). Alla fine confermare digitando il bottone OK.

Se si desidera collegarsi successivamente con un'altra Agenzia avente un numero telefonico differente, modificare lo stesso nel campo Numero telefonico prima di procede con la chiamata.


CREAZIONE ARCHIVI PER SPEDIZIONE

Creazione Archivi

Per creare gli archivi da spedire ad un'altra agenzia selezionare UTILITY da Menù Principale, digitare GESTIONE MODEM da Utility e infine digitare SELEZIONA ARCHIVI. A questo punto apparirà la videata che permette di estrarre l'archivio interessato scegliendolo dalla lista Archivi. Dopo aver selezionato l'intervallo di date nei campi Data ultima modifica, digitando ESTRAI verranno visualizzati tutti gli Immobili/Capannoni/Terreni/Aziende che hanno una data di registrazione o ultima modifica compresa nella ricerca. Con un semplice click del mouse si possono selezionare quelli da spedire. Ogni volta che viene selezionato un archivio se ci sono delle immagini collegate verranno visualizzate nella Lista Immagini. Selezionando l'immagine desiderata e digitando SELEZIONA IMMAGINE quest'ultima verrà spedita insieme all'immobile. Stessa procedura per l'annuncio pubblicitario nella lista Testi Pubblicitari, basterà digitare SELEZIONA TESTO.

A questo punto digitando il bottone CREA ARCHIVI e rispondendo SI alla richiesta di conferma verranno creati gli archivi per la spedizione.

Spedizione Archivi (solo per collegamento via modem tra agenzie)

Una volta creati gli archivi da spedire tornare al menu digitando TORNA A MENU. Inserito il numero telefonico dell'agenzia a cui collegarsi digitare CHIAMA (l'agenzia che riceve la telefonata dovra' digitare RISPONDI in modo da essere pronta a ricevere il collegamento). Una volta connessi il programma provvedera' alla spedizione automatica degli archivi (opzione Trasferimento Automatico selezionato).

Finito il trasferimento archivi la connessione verra' terminata (digitare DISCONNETTI se la linea è particolarmente disturbata e la connessione non viene terminata automaticamente). Se si desidera collegarsi successivamente con un'altra Agenzia avente un numero telefonico differente, modificare lo stesso nel campo Numero telefonico prima di procede con la chiamata. Accertarsi di creare gli archivi con la procedura di CREA ARCHIVI prima di ogni spedizione. Se per motivi derivanti da disturbi sulla linea telefonica il trasferimento non avviene, digitare il bottone DISCONNETTI e riprovare digitando il bottone CHIAMA (gli archivi temporanei creati per la spedizione non verranno cancellati finche' il trasferimento non ha esito positivo).

Se per qualsiasi problema è necessario resettare il modem uscire dalla videata di Scambio Dati via Modem digitando TORNA A UTILITY.

N.B. Nel caso di disattivazione di un'offerta (es. immobile venduto o mandato scaduto) l'agenzia spedente dovrà provvedere alla disabilitazione nonchè alla successiva spedizione alle agenzie interessate dati sempre tramite l'operazione di Creazione Archivi ma estraendo l'offerta dall'archivio Disabilitati, cioè attivando il check Disabilitati prima di digitare il bottone ESTRAI.


GESTIONE BANCA DATI SU INTERNET CASA.IT

La gestione delle offerte presenti nella banca dati immobiliare su internet Casa.it permette l'Inserimento/Aggiornamento, la Cancellazione, la Visualizzazione e l'accesso diretto alle funzioni della banca dati. Per la configurazione della procedura è necessario inserire il codice utente e password rilasciati da Casa.it www.casa.it che permettono l'accesso alla banca dati. Questa procedura è da eseguirsi solo una volta prima del primo collegamento. Digitare il bottone UTILITY dal Menu Principale, digitare poi il bottone DATI AGENZIA, inserire il codice utente e password nei relativi campi Codice e Password, confermare infine digitando il bottone REGISTRA.

Inserimento/Aggiornamento Offerte

L' Inserimento/Aggiornamento delle offerte è suddiviso in due operazioni:

  • creazione file Casait.txt contenente le offerte da inviare o aggiornare
  • spedizione del file Casait.txt alla banca dati tramite internet

Creazione archivio per spedizione

La creazione del file Casait.txt avviene selezionando le offerte tramite la procedure di Creazione Archivi per Spedizione ignorando la parte dedicata allo scambio dati via modem tra agenzie.

Spedizione file Casa.it (è necessario codice utente e password rilasciati da Casa.it)

Una volta creati gli archivi da spedire tornare al menu digitando TORNA A MENU e successivamente digitare GESTIONE BANCA DATI INTERNET facendo attenzione che nella tabella Banca Dati sia selezionata la voce CASA.IT. Da questa videata è possibile accedere alle funzioni di Inserimento, Cancellazione e Visualizzazione.

Digitando il bottone INSERIMENTO sarà possibile tramite internet inviare il file Casait.txt alla banca dati (accertarsi di essere collegati ad internet). Per selezionare il file da inviare digitare il bottone SFOGLIA, selezionare il file Casait.txt dalla directory MODEM contenuta nella directory dove è stato installato il programma (di default C:\PIAZZA2K\ quindi andare a cercare il file Casait.txt nella directory C:\PIAZZA2K\MODEM). Una volta selezionato il file digitare il bottone AGGIORNA BANCA DATI. Effettuata l'operazione di aggiornamento della banca dati il server di Casa.it manderà la conferma dell'avvenuta operazione.

Cancellazione Offerte

Dalla videata di Gestione Modem digitare il bottone GESTIONE BANCA DATI INTERNET. Una volta apparsa la videata relativa a Casa.it digitare il bottone CANCELLAZIONE. Apparirà la lista delle vostre offerte presenti nella banca dati e sarà possibile selezionare l'offerta da cancellare cliccando sul relativo codice.

Visualizzazione Offerte

Dalla videata di Gestione Modem digitare il bottone GESTIONE BANCA DATI INTERNET. Una volta apparsa la videata relativa a Casa.it digitare il bottone VISUALIZZAZIONE. Apparirà la lista delle vostre offerte presenti nella banca dati.


LOCAZIONE URBANA

Per gli Affitti URBANI basterà ricercare l'immobile prescelto (vedi RICERCA) e nella prima videata dello stesso digitare CONTRATTO.

A questo punto avviene il collegamento vero e proprio con la Gestione Affitti. La videata contenente tutti i dati del contratto apparirà permettendo di inserire la data inizio, data fine, durata, canone, data registrazione, numero registrazione, tipo contratto, tipo uso, tipo locazione, deposito cauzionale, caparra, provvigione, note contratto, note degli arredi e l'inquilino. Si fa presente che nella locazione Urbana il canone è riferito all'anno. Digitando il tasto NOTA degli ARREDI è possibile inserire in maniera descrittiva la lista degli arredi. Inseriti tutti i dati necessari digitare il tasto REGISTRA per archiviare il contratto.

A questo punto sono utilizzabili le stampe CESSIONE di FABBRICATO, RICHIESTA di REGISTRAZIONE, RICEVUTA di DEPOSITO semplicemente digitando i relativi bottoni .

Le anagrafiche di proprietario ed inquilino vanno inserite in maniera completa, soprattutto la parte dedicata ai dati anagrafici e ai dati documento. Per accedervi basterà, dalla videata del contratto, digitare il tasto ANAGRAFICA su inquilino o proprietario e dalla videata dell'anagrafica digitare il tasto DATI AGGIUNTIVI.

Per tutta la durata del contratto l'Immobile non verrà estratto nei controlli incrociati se le richieste per qui si controlla prevedono una data di locazione inclusa nel periodo contrattuale. Cancellando il contratto l'Immobile verrà riattivato automaticamente. Per richiamare un Immobile dalla RICERCA attivare il check Offerte già Trattate.


LOCAZIONE TURISTICA

Per quanto riguarda la locazione TURISTICA partendo dal Menu Principale digitare RICHIESTE. Oltre alle varie caratteristiche richieste è fondamentale inserire l'intervallo di date nel campo Data Disponibilità.

Dopo aver scelto l'immobile desiderato collegare il cliente e, dalla videata dove viene inserito l'eventuale commento, digitare PRENOTAZIONE.

Automaticamente verrà visualizzata la videata relativa al contratto. Verranno proposti i seguenti dati: data Inizio Contratto, data Fine Contratto, Canone (calcolato in base al costo settimanale dell'immobile), durata espressa in giorni e il cliente.

In questo caso diventa molto importante la provvigione, il deposito cauzionale e la caparra, in quanto verranno poi stampate dove previsto. Inserendo la caparra quando si registra il contratto viene creato un movimento di anticipo pari all'importo inserito e verrà poi successivamente stampato nella prenotazione.

Con la registrazione vengono creati anche i movimenti di addebito canone per l'inquilino e accredito canone per il proprietario.


ADDEBITO / ACCREDITO CANONE

Ogni mese bisognerà aggiornare le giacenze per inquilini e proprietari. Praticamente verrà eseguito un movimento in negativo per gli inquilini e uno dello stesso importo ma con segno positivo per i proprietari. La procedura da effettuare è la seguente: dal Menu Principale digitare CONTRATTI, dal menu Locazioni digitare AGGIORNAMENTO CONTRATTI.

Dalla videata Aggiornamento Contratti sarà possibile estrarre tutti i contratti che vogliamo aggiornare. Fondamentale per l'estrazione è la data FINO AL del riquadro Parametri Estrazione Contratti. Digitando ESTRAZIONE CONTRATTI verranno estratti tutti i contratti per i quali non sono ancora stati effettuati i movimenti di Addebito/Accredito Canone da un periodo superiore alla data inserita nel campo FINO AL. La lista dei contratti permette di selezionare con il mouse o con la barra spaziatrice quelli per i quali vogliamo Addebitare / Accreditare il Canone ed infine digitare il bottone AGGIORNAMENTO SALDI.


AGGIORNAMENTO CANONE

L'aggiornamento Canone è un'operazione da effettuare una volta l'anno per ogni contratto e consiste nell'aggiornare il canone relativamente all'indice ISTAT. Per inserire il nuovo indice basta inserire il dato nel campo Indice ISTAT e digitare AGGIORNA ISTAT. Dopodiché ripetere l'estrazione contratti avendo l'accortezza di selezionare il check AGG. CANONE nel riquadro Parametri Estrazione Contratti. La data FINO AL permette l'estrazione di tutti i contratti che hanno scadenza in quel mese. Una volta estratti selezionarli dalla lista e digitare AGGIORNAMENTO CANONE. Grazie a questa importante procedura sarà possibile stampare automaticamente la Comunicazione Aggiornamento Canone per tutti gli inquilini interessati.


GESTIONE SPESE

Per richiamare il contratto interessato abbiamo a disposizione 3 metodi:

1) Selezionato l'immobile dalla gestione Immobili digitare CONTRATTO. Se esiste, verrà selezionato il contratto relativo.

2) Selezionato l'Inquilino o il Proprietario digitare CONTRATTO.

3) Dal Menu Principale digitare CONTRATTI, dal meu Locazioni digitare MODIFICA CONTRATTO, dal menu Seleziona Contratto digitare RICERCA, scegliere il contratto interessato con il mouse o con la barra spaziatrice e digitare SELEZIONA CONTRATTO.

Una volta richiamato il contratto basterà digitare MOVIMENTI per entrare nella relativa videata. Da qui è possibile addebitare le spese indipendentemente ad Inquilino o Proprietario semplicemente selezionando il check interessato, inserendo il Tipo Pagamento (tabellare), la descrizione, l'importo e digitando ACCREDITA/ADDEBITA.

Il riquadro Spese Variabili permette l'inserimento del Tipo Spese (tabellare), la descrizione libera e l'importo, qualora la spesa debba in un secondo momento rientrare in fattura basterà selezionare il check da Fatturare. Il riquadro Spese Fisse invece viene dedicato alla gestione dei contatori e basterà, all'arrivo degli inquilini, inserire le letture iniziali e il costo unitario e digitare REGISTRA LETTURA. Alla fine del contratto inserire la lettura finale e digitare ADDEBITA avendo selezionate il tipo spese in questione (Acqua, Luce, Gas o Telefono).

Per quanto riguarda invece i pagamenti fatti dall'inquilino o i pagamenti fatti dall'Agenzia al proprietario utilizzare il riquadro Pagamenti. Anche qui il tipo pagamento è tabellare + una descrizione libera + l'importo; limporto verrà accreditato all'Inquilino o addebitato al Proprietario.

In qualsiasi momento e disponibile il saldo Inquilino o Proprietario + la lista dei movimenti di uno o dell'altro. Con la stessa frequenza è possibile visualizzare e stampare gli Estratti Conto digitando rispettivamente ESTRATTO CONTO INQ. per l'Inquilino e ESTRATTO CONTO PRO. per il Proprietario. Nel caso dell'inquilino se l'estratto conto è definitivo chiuderà il contratto cancellando i movimenti relativi.


DUPLICAZIONE SCHEDA AZIENDA

Se si hanno Aziende dalle caratteristiche simili, ad esempio tre negozi di uno stesso edificio, è conveniente inserirne una e riprodurre la sua scheda il numero di volte desiderato. Questo permette velocizzare l'operazione di inserimento modificando solo i dati che variano da un'Azienda all'altra con un notevole risparmio di tempo.

Per effettuare questa operazione bisogna richiamare l'Azienda (vedi RICERCA), andare nella seconda videata e selezionare DUPLICAZIONE.

Dopo aver introdotto il numero di copie desiderato premere OK.


LE RICHIESTE DEL CLIENTE

Per conoscere le Richieste di un Cliente bisogna richiamarlo (vedi RICERCA) e selezionare RICHIESTE. La successiva videata contiene la lista delle richieste avute e per ognuna di queste, il dettaglio relativo ed il commento del cliente. Con il bottone PIANTINA è possibile visualizzare la zona a cui il cliente è interessato.

Da questa videata è possibile:

  • modificare le Richieste (tra cui anche l'area selezionata nella piantina)
  • stampare la lista delle Richieste
  • registrare una Nuova Richiesta del Cliente
  • cancellare delle Richieste
  • verificare se esistono in archivio Offerte che soddisfano le esigenze del cliente mediante il CONTROLLO RICHIESTE: se il risultato della ricerca è positivo si passa direttamente alla lista immobili da proporre.

Per configurazioni con Scambio Dati via Modem verra richiesto se controllare anche le Offerte di altre agenzie, qualora sia attivata l'opzione nelle Utility.


DUPLICAZIONE DELLA SCHEDA TERRENO

Se si hanno Terreni dalle caratteristiche simili, ad esempio dieci terreni di uno stesso appezzamento, è conveniente inserirne uno e riprodurre la sua scheda il numero di volte desiderato. Questo permette di modificare solo i dati che variano da un Terreno all'altro con un notevole risparmio di tempo.

Per effettuare questa operazione bisogna richiamare il Terreno (vedi RICERCA) e selezionare DUPLICAZIONE. Dopo aver introdotto il numero di copie desiderato digitare OK.